Quantcast
Channel: Knowledge Base - Enterprise
Viewing all articles
Browse latest Browse all 211

Acronis Backup Advanced: 「データーをライセンス サーバーに移行できませんでした。」エラーが表示され、管理サーバーへのコンピュータ追加に失敗する場合

$
0
0
Event Codes: 
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000C
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000D
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000E
0x01470013+0x01470012+0x00CA000D
0x01350016+0x01780001+0x01470013+0x01470012+0x00CA000E
0x01350016+0x01780001+0x01470013+0x01470012+0x00CA000D

ライセンスサーバーにアクセスできないか、ライセンスが既に利用されています。

本記事の対象製品:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5 Advanced)
  • Acronis Backup & Recovery 11 Advanced

事象

シナリオ A:

  1. Acronis エージェント for Windows をインストールし、手動でシリアル番号を指定します;
  2. このコンピュータをAcronis 管理サーバーに追加しようとしています。

シナリオ B:

  1. Acronis エージェント for Windows をインストールし、手動でライセンスサーバーのアドレスを指定します;
  2. 別のライセンスサーバーに関連付けられたAcronis 管理サーバーにこのコンピュータを追加しようとしています。 

その後、上記の両方のシナリオで、以下のエラーメッセージが表示され、操作に失敗します:

コンピュータ <コンピュータ名> を管理サーバーに追加できませんでした。

認証に失敗しました。

データーをライセンス サーバーに移行できませんでした。

ライセンス サーバーからライセンスを取得できませんでした。

原因

考えられる原因は、以下の通りです:

  1. エージェントのあるコンピュータからライセンスサーバーにアクセスできません;
  2. エージェントのインストールに利用されたライセンスが既に利用されています; 
  3. Acronis 管理サーバーに関連付けられたライセンスサーバーには、元々エージェントのインストールに使われたライセンスサーバーと異なる種類のライセンスが含まれます。 

ソリューション

エージェントのあるコンピュータからAcronis ライセンスサーバーのあるコンピュータにアクセスできるかを確認します:

  1. エージェントのあるコンピュータからAcronis ライセンスサーバーのあるコンピュータにアクセスできることを確認するために、Acronis ライセンスサーバーのあるコンピュータのコンピュータ名でping を実行します;
  2. コンピュータ名でping に失敗する場合、Acronis ライセンスサーバーのあるコンピュータのIPアドレスでping を実行します;
  3. IPアドレスでping に成功する場合、ライセンスサーバーをIDで追加する必要があります:
    • Acronis 管理サーバーで、[アクション]->[ライセンスサーバーの変更]を選択します;
    • コンピュータ名の代わりに、ライセンスサーバーのあるコンピュータのIPアドレスを入力します;
  4. エージェントのあるコンピュータをAcronis管理サーバーに再追加します。

ライセンスが既に利用されていないかチェックします:

  1. エージェントで、[ヘルプ]->[バージョン情報] を選択し、利用されているライセンスについてメモします;
  2. Acronis ライセンスサーバーに移動し、コンピュータに既にライセンスが割り当てられているかを確認します;
  3. ライセンスが既に割り当てられている場合、リストからこのライセンスを選択し、[ライセンスの取り消し]を押します;
  4. アップグレードライセンスの場合、エージェントが使用できる正しいライセンス組を持っていることを確認します。例えば、有効なアップグレードライセンスのほかに、製品の前のバージョンの有効なフールライセンスを持っている必要があります;
  5. エージェントのあるコンピュータをAcronis 管理サーバーに再追加します。

元々エージェントのインストールに使われたライセンスサーバーからAcronis 管理サーバーに関連付けられたライセンスサーバーへライセンスをインポートします:

  1. Acronis 管理コンソールを起動します。[ツール]->[ライセンスの管理]を選択し、元々使われたライセンスサーバーに接続します;
  2. [ライセンスをXMLにエクスポート]をクリックし、ライセンス ファイルを保存します;
  3. 管理コンソールでAcronis 管理サーバーに接続してから、[ライセンス]->[ライセンスの追加]->[ファイルからキーのインポート] を選択します;
  4. 元々使われたライセンスサーバーからエクスポートしたライセンス ファイルを選択し、インポートします;
  5. エージェントのあるコンピュータをAcronis 管理サーバーに再追加します。

追加情報

アクロニス製品のファイアウォールの設定もご参照ください。


Viewing all articles
Browse latest Browse all 211

Trending Articles