Quantcast
Channel: Knowledge Base - Enterprise
Viewing all 211 articles
Browse latest View live

GCC バージョンの 違いによってAcronis Backup Agent for Linuxが正しくインストールできない場合

$
0
0

合っているGCCバージョンに切り替えるか、回避方法に従ってください。

この記事の対象製品:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

事象

  1. LinuxにAcronis Backup をインストールします。インストールが問題なく完了した、と表示されました。
  2. 製品を起動すると、パーティションもディスクも表示されません。
  3. 実行モジュールのチェックは、snapapiが存在しないことを示します:

    lsmod | grep snapapi

  4. dmesgの出力のチェックは、GCCに関するエラーを示します:

    snapapi26: disagrees about version of symbol struct_module
    snapapi26: version magic '2.6.9-67.0.7.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.2' should be '2.6.9-67.0.7.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.4'

原因

ご利用のGCCバージョンは、カーネルのコンパイルバージョンに対応しません。

ソリューション

  • GCCバージョン切り替えが可能な場合、以下の手順に従ってください:
    1. 現在のGCCバージョンを確認する:

      # gcc --version

    2. カーネルがコンパイルされたGCCバージョンを確認する:

      # cat /proc/version

    3. 1番が2番と違う場合、対応するGCCバージョンに切り替える:

      例えば、

      ln -sf /usr/bin/gcc-4.1 /usr/bin/gcc

  • GCCバージョン切り替えが不可能な場合、以下の手順に従ってください:
    1. テキストエディターで /var/lib/dkms/snapapi26/0.7.51/source/dkms.conf を開く。
    2. ファイル内、この文字列を見つける:

      MAKE[0]="make -C ${kernel_source_dir} SUBDIRS=${dkms_tree}/${PACKAGE_NAME}/${PACKAGE_VERSION}/build modules"
      CLEAN="make -C ${kernel_source_dir} SUBDIRS=${dkms_tree}/${PACKAGE_NAME}/${PACKAGE_VERSION}/build clean"

      下記の文字列に変更する:

      MAKE[0]="make -C ${kernel_source_dir} CC=/usr/bin/i386-redhat-linux-gcc SUBDIRS=${dkms_tree}/${PACKAGE_NAME}/${PACKAGE_VERSION}/build modules"
      CLEAN="make -C ${kernel_source_dir} CC=/usr/bin/i386-redhat-linux-gcc SUBDIRS=${dkms_tree}/${PACKAGE_NAME}/${PACKAGE_VERSION}/build clean"

      ここのsnapapi26/0.7.51/は、Acronis Backup に使用された最新のバージョンに当たります。

      ここの /usr/bin/i386-redhat-linux-gcc は、ご利用のカーネルがコンパイルされたGCCバージョン(cat /proc/version)に当たります。

追加情報

ご不明な点については、ご遠慮なく Acronis カスタマーセンター へお問い合わせください。 

Operating Systems:

Segments:


Acronis Backup & Recovery 10: 手動によるAcronisストレージノードのタスクの再作成

$
0
0

Acronisストレージノードのすべてのタスク(インデックスタスクやコンパクト化タスクなど)を手動でクリア、または、再作成する方法

この記事の対象製品:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

概要

この記事では、Acronisストレージノードのすべてのタスク(インデックスタスクやコンパクト化タスクなど)を手動でクリア、または、再作成する方法を説明します。

Acronisストレージノードのタスクはこちらに保管されます:

  • Acronis Scheduler;
  • 下記のフォルダ: 
    • Windows 2000/XP/2003:

      C:\Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\ASN\TasksStorage

    • Windows Vista/7/2008/2008 R2:

      C:\ProgramData\Acronis\BackupAndRecovery\ASN\TasksStorage

  • Acronis管理サーバーー

ソリューション.

タスクをクリア、または、再作成するために、以下の方法に従ってください:

  1. Windows サービスのスナップインを呼び出します(Start-Run ->services.msc)。Acronisストレージノードサービスを無効にします(右クリック->Stop)。
  2. Acronis Schedulerからタスクをクリアするために:
    • 以下のフォルダーに存在する schedmgr.exeを開きます。
      • 32ビットWindows:

        C:\Program Files\Acronis\BackupAndRecovery\

      • 64ビットWindows:

        C:\Program Files (x86)\Acronis\BackupAndRecovery\

    • コマンドラインから下記のコマンドを実行します: 

      task zap

      (!) この操作で、バックアップタスクを含め、タスクスケジュールが完全に削除されます。タスクは、編集し、再スケジュールする必要があります。

  3. ハードドライブからタスクを削除するために、下記のフォルダーの内容を削除します:
    • Windows 2000/XP/2003:

      C:\Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\ASN\TasksStorage

    • Windows Vista/7/2008/2008 R2:

      C:\ProgramData\Acronis\BackupAndRecovery\ASN\TasksStorage

  4. Acronis管理サーバーーからすべてのタスクを削除するために:
    • deleteasntasksbyname.zip というスクリプトをダウンロードする。
    • C:\にスクリプトを輸出します。
    • コマンドラインを開きます(「スタート」→「ファイル名を指定して実行」→【cmd】)。
    • 以下のコマンドを実行します: 

      cd /d c:\

      このコマンドでC:\のルートに移動します。

      delete_asn_tasks_by_name.vbs [NameOfAcronisStorageNode]

      上記の 「NameOfAcronisStorageNode」 はAcronis管理サーバーーに表示される通りのAcronis ストレージノードの名前に変換してください(角括弧がありません)。

      タスクが正常に削除された、というメッセージが表示されるはずです。

  5. それから、Acronisストレージノードを起動します。Acronisストレージノードは自動的にタスクをすべて再作成します。

追加情報

ご不明な点については、 Acronis カスタマーセンター へお問い合わせください。 

Acronis Backup: 「配置に失敗しました。タスク ID が空です」

$
0
0
Event Codes: 
0x00A20021+0x00090013

これは、外的要因により、バックアップタスクの作成に失敗したことを意味します。ログの中にエラーメッセージの前の行を探してください。その内容で原因が分かるはずです。

この記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)

事象

バックアッププランを作成している時、または、バックアップポリシーを配置している時、以下のメッセージが表示されます:

「配置に失敗しました。タスク ID が空です」 

原因

これは一般的なエラーメッセージです。

外的要因により、バックアップタスクの作成に失敗したことを意味します。

例えば、バックアップ先としてパスワードで保護されたネットワーク共有を指定してバックアップタスクの作成をはじめました。しかし、タスクが生成された時点に、ネットワーク共有のパスワードが変更されました。この場合、上記のエラーが発生します。

でも、原因が様々です。

ログの中にエラーメッセージの前の行を探して、その内容で原因を調べてください。

ソリューション

ログの中にエラーメッセージの前の行を探して、その内容で原因を調べてください。それから、原因に応じて、適切なソリューションを実行してください。

追加情報

Acronis開発チームは、このエラーメッセージをより詳細にするために、製品のメッセージ処理の改良に取り組んでいます。

サポートが必要な場合、 Acronis カスタマーセンター へお問い合わせください。  

 

システム復元後、Windows Vista, Windows 7 またはWindows Server 2008がリカバリーエラーになる場合

$
0
0

システム復元後の最初の起動時だけエラーメッセージが表示されます。

この記事の内容は以下のOSにのみ適用されます:

  • Windows Vista
  • Windows 7
  • Windows Server 2008
  • Windows Server 2008 R2

事象

  1. Windows Vista, Windows 7 またはWindows Server 2008でAcronisソフトウェアを使用してシステムのパーティションをバックアップします。
  2. その後、同じOSでバックアップを復元します。
  3. 復元されたOSを初めて起動する時、Windowsに以下のエラーメッセージが表示されます:

    Windows Error Recovery

原因

Windows Vista, Windows 7 または Windows Server 2008でシステム・パーティションのバックアップがOS自体に作成された場合、OSはバックアップ時の状態を正確に覚えます。バックアップのアーカイブに置かれてからシャットダウンされたことがないなら、このエラーは、作成したイメージが復元された後、OSが正しくシャットダウンされていないことを示します。

ソリューション

このエラーメッセージに、システム起動オプションが選択できるコマンドプロンプトが付けてあります。「Windowsを通常起動する」を選んでください。エラーメッセージが消えます。

追加情報

Acronis Bootable Mediaでバックアップを実行する場合、イメージ復元後、エラーメッセージが表示されません。

Acronis Backup & Recoveryによるフォルダーの除外が終了スラッシュなしで完了しません 

$
0
0

バックアップから除外するフォルダーへのパスを入力する時、「\」と書くバックスラッシュでパスを閉じる必要があります。

事象

    1. Acronis Backup & Recoveryを使用し、バックアップタスクを作成します。
    2. バックアップタスクに追加条件としてフォルダー除外を加入します。(詳細ビューで「除外」―> 「変更」 をクリックします)
    3. フォルダー除外フィールドで除外するフォルダーへのパスを入力します。

例えば、

4. バックアップタスクを実行します。しかし、その結果として、除外フォルダーがそのままバックアップされています。

原因

フォルダーパスをバックスラッシュで閉じる必要があります。

ソリューション

除外するフォルダーへのパスをバックスラッシュで閉じてください。

例えば、

Segments:

Acronis製品におけるソリッドステートドライブ(SSD)対応

$
0
0

現在のAcronis製品はすべて、ソリッドステートドライブ(SSD)に完全対応しています。

説明

以下のAcronis製品はソリッドステートドライブ(SSD)に完全対応しています: 

  • Acronis Backup (Acronis Backup & Recovery) 11.5
  • Acronis Backup & Recovery 11
  • Acronis True Image Home 2011
  • Acronis True Image Home 2012
  • True Image 2013 by Acronis
  • Acronis True Image 2014
  • Acronis Disk Director 12
  • Acronis Disk Director 11
  • Acronis Snap Deploy 4

Acronis製品はドライブがソリッドステートか、メカニカル(機械式)か識別し、適切に扱います。

典型的な例:

  • ディスクイメージをSSDディスクに復元、または、複製する場合、復元・複製されたプライマリパーティションがデフォルトの開始オフセット1024KB(2048論理セクタ)に併せられます。
  • パーティションバックアップを分割されていない(割り当てられていない)空なターゲットSSDディスクに復元する場合、ターゲットディスクは自動的に1024KB(2048論理セクタ)に設定されます。
  • パーティションパーティションバックアップを分割されているターゲットSSDディスクに復元する場合、ターゲットディスクのデフォルトオフセットが復元以前と同じです。ほとんどの場合、SSDディスクのデフォルトオフセット、つまり、1024KB(2048論理セクタ)になります。

64KBの倍数(一般的に、1024KB(2048論理セクタ))はお勧めのSSDディスクのオフセットです。

追加情報

ほかのAcronis製品は、ソリッドステートドライブ(SSD)にある制約の下で対応しています。

  • SSDを使用して、通常のハードディスクドライブと同様に操作できます 
  • Acronisの従来品に、ドライブがソリッドステートか、メカニカル(機械式)か識別し、SSDにデフォルト(最適な)オフセットを設定する機能がありません。つまり、SSDドライブにイメージを復元する場合、イメージの作成された位置のオフセットは64kb (または、64kbの倍数) の最適なオフセットであっても、復元後、その代わりに、63セクタオフセットになります。その結果として、復元後、SSDドライバのモデルによってパフォーマンスが低下する可能性があります。 

Acronisソフトウェア:スケジュールされたバックアップに関する問題のトラブルシューティング

$
0
0

Acronisスケジューラに関する問題の切り分け方法と解決法

  • Acronis Backup & Recovery 10
  • Acronis Backup & Recovery 11
  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis vmProtect 8
  • Acronis vmProtect 9
  • Acronis True Image 2015
  • Acronis True Image 2014
  • True Image 2013 by Acronis
  • Windows
  • Linux

 

概要

Acronisスケジューラは、スケジュールされたAcronisタスクを管理するツールです。バックアップ計画やタスクでスケジュールされたバックアップが設定した通りに実行されない場合は、以下の方法に従い事象の切り分けを行い、根本原因を特定し、可能な場合は問題を解決します。

解決法

Acronisスケジューラに関する問題の原因を特定し解決するためのトラブルシューティングの手順を説明します。

  1. 「概要」 では、Acronisスケジューラの技術について説明しています。
  2. 「既知の問題」 で、既知の問題を確認します。
  3. 「トラブルシューティング」 の手順に従って、問題のトラブルシューティングを行い、問題を解決します。

Expand All / Hide All

Operating Systems:

Components:

バックアップが破損している場合のトラブルシューティング 

$
0
0

バックアップが破損している場合、トラブルシューティングや問題解決の方法

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)
  • Acronis True Image
  • Acronis Snap Deploy

概要

注意:アーカイブのパスワードを忘れた場合、復元できないので、注意してください。忘れたパスワードの回復が不可能です。また、パスワードが分からない以上、アーカイブを復元できません。

破損しているアーカイブのデータを復元する一般的な手順は次の通りです:

1.(破損しているバックアップが外部リソース、または、外部メディアにある場合に適用します。)破損しているバックアップをハードディスクドライブ(内蔵型)にコピーします。

2. バックアップアーカイブをマウント、または、展開し、アーカイブ内のファイルやフォルダーを復元してみます。

発生した問題をトラブルシュートするには、「ソリューション」に従ってください。

ソリューション

Acronis製品によって破損しているバックアップアーカイブが作成された場合、以下の表を参考にしてください:

バックアップが破損している場合のトラブルシューティング 

このトラブルシューティング表の手順に従うと、問題の原因を見つけ出すことができます。

主な原因:

・ハードウエアのトラブルによって、バックアップが破損していると、間違って検出されます。

・ネットワーク、または、USBからの移動の時、バックアップが破損しました。

・転送ケーブルの故障によって、バックアップが破損しました。

・WindowsのAcronis True Image、または、Acronis Bootable Media の問題が発生しました。

追加情報

注意:Acronis製品の新しいバージョンによって作成されたイメージがより古いバージョンに対応することを保障していません。それで、例えば、Acronis True Image Build 8163によって作成されたイメージをAcronis True Image Build 8076では復元できない場合があります.

以下の記事もご参照ください:

17119: Acronis True Image がバックアップアーカイブにアクセスできず、「パスワードが一致しません」というエラーが表示されます

14949: Acronis True Image Home の下位互換性

ご不明な点については、Acronisカスタマーセンターにお問い合わせください。

Operating Systems:


Acronis Backup Advanced: License Check Fails on Machines with Delayed Network Initialization

$
0
0

Set Acronis MMS service dependency on Netlogon service

Applies to:

  • Acronis Backup Advanced

Symptoms

Acronis Backup Advanced Agent fails to check the license on license server and following conditions are met:

  • Acronis Backup Advanced Agent log contains following errors:

Cannot check the license key. Either Acronis License Server is unavailable, or the license key data is corrupted. Check connectivity to Acronis License Server and run it to manage licenses.

  • Windows System Event Log on machine with Agent contains Event ID 5719:

Event Type: Error Event Source: NETLOGON Event Category: None Event ID: 5719Date: DateTime: TimeUser: N/A Computer: ServerDescription:No Domain Controller is available for domain <domain name> due to the following: There are currently no logon servers available to service the logon request. Make sure that the computer is connected to the network and try again. If the problem persists, contact your domain administrator.

Cause

After OS start, network initialization process on the machine with agents takes longer time than Acronis Backup Advanced services start. When Acronis MMS service is initialized, it performs a license check on the remote Acronis License Server over network. Since the network is not yet initialized, Acronis Backup Advanced Agent fails to connect and throws respective error.

Solution

Resolve the issue with network initialization speed, follow MS KB938229 and make sure no network errors appear in the log.

Workaround:

  1. On the machine with Acronis Backup Advanced Agent go to CMD -> regedit.
  2. Open key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMS
  3. Add Netlogon value to the parameter DependOnService.

 

More information

By default Acronis Backup Advanced Agent checks the license after a 24 hours period, this is also the minimal period for automatic license check. Thus, it the machine with Agent is always online for less than 24 hours, the license check will fail every time the machine is online and the backups will also fail with the respective license error. In this case you have to imlplement the workaround from this article. However if the machine is online for more than 24 hours at least once a month, license check will succeed and backups will be performed for the next month.

See also:

  • MS KB2459530: Event ID 5719 and event ID 1129 may be logged when a non-Microsoft DHCP Relay Agent is used.

Operating Systems:

Segments:

Acronis Backup: Testversion

$
0
0

Wie kann man Acronis Backup im Testmodus installieren und verwenden.

Dieser Artikel betrifft:

  • Acronis Backup 11.5
  • Acronis Backup Advanced 11.5

Wie funktioniert eine Testversion

Sie können Acronis Backup testen, bevor Sie sich für den Kauf entscheiden. Die Testversion können Sie auf der Acronis Web-Seite herunterladen.

  • Sie benötigen keine Test-Seriennummer für Installation, diese wird automatisch in Ihrem Acronis Konto registriert, nachdem Sie das Programm installieren und in der Konsole auf "Einloggen" klicken.
  • Sie können die Installationsdatei von Acronis Backup Advanced für jede Produktedition verwenden, die auf Windows Betriebsystemen installiert werden kann. Es ist nicht benötigt, zusätzliche Installationsdateien herunterzuladen, weil Acronis Backup Advanced alle Komponenten enthält.
  • Es wird nicht benötigt, Acronis Backup nach dem Kauf einer Vollversion zu deinstallieren. Man muss nur die Lizenz wechseln. Alle Einstellungen werden behalten (Sie müssen nicht die Backup-Pläne oder Depots neu erstellen). Wählen Sie die Lizenzen abhängig von den benötigten Funktionen und des Betriebssystems, wo das Produkt installiert wird. Für weitere Informationen siehe Acronis Backup: Produktvergleich und Acronis Backup: Licensing.

Einschränkungen der Testversionen:

  • Acronis Universal Restore ist nicht verfügbar;
  • Unter dem Bootmedium können Sie nur die Wiederherstellung durchführen;
  • Sie können die Änderungen in Acronis Disk Director Light nicht übernehmen;
  • Acronis Secure Zone kann nicht erstellt werden.

Wie wird eine Testversion installiert

  1. Unter Produkte wählen Sie Acronis Backup (Backup Lösung für Kleinunternehmen) oder Acronis Backup Advanced (für Mittel- und Großunternehmen) und klicken Sie auf Jetzt testen:
  2. Wählen Sie Testversion herunterladen
  3. Füllen Sie das Formular aus und klicken Sie auf Fortfahren:
  4. Laden Sie die Installationsdatei herunter:
  5. Führen Sie die Installationsdatei aus, nehmen Sie die Lizenzvereinbarung an und wählen Sie "Ich möchte eine Testversion starten":
  6. Installieren Sie das Produkt, wie es in diesen Artikeln beschrieben ist:
    Acronis Backup: Installation
    Acronis Backup for VMware: Installation
    Acronis Backup Advanced: Installation
  7. Führen Sie die Software aus, sobald die Installation abgeschlossen wird. Sie werden gefragt die Testversion unter dem Acronis Konto zu registrieren.
  8. Jetzt können Sie das Produkt 15 Tage und Acronis Backup to Cloud 30 Tage lang testen.

Weitere Informationen

Siehe auch Acronis Backup Advanced: oft gestellte Fragen

Produktdokumentation

Während des Testzeitraums dürfen Sie die technische Hilfe via E-Mail und Live Chat erhalten. Kontaktieren Sie Acronis Customer Central, falls Sie unsere Hilfe benötigen.

Segments:

BackupAgent: Backup Fails with "The request channel timed out while waiting for a reply"

$
0
0

This article applies to:

  • BackupAgent

Symptoms

Client backups are failing with the following error:

The request channel timed out while waiting for a reply after 00:00:59.9376000. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout. 

Cause

Issue in the product.

Solution

The issue has been fixed. Please update the client to the latest version.

In case you host your own server, you can build the new client via the private label portal and place the update files on your server. In case you use a client on our cloud servers, your software will be updated automatically. 

Products:

Segments:

Acronis Backup 11.5: Acronis Backup & Recovery 11 License Key Is Not Accepted During Upgrade without a Universal Restore License

$
0
0

This article applies to:

  • Acronis Backup 11.5

Symptoms

  1. You want to upgrade Acronis Backup & Recovery 11 to Acronis Backup 11.5
  2. During upgrade you specify your Acronis Backup & Recovery 11 license along with the Acronis Backup 11.5 upgrade license. Acronis Universal Restore license was not purchased previously.
  3. Acronis Backup & Recovery 11 license is displayed as a license that cannot be used with this machine. 

Solution

This is a known issue that will be fixed in the next updates of Acronis Backup 11.5.

If you have an Acronis Backup & Recovery 11 Universal Restore license, please specify it during upgrade.

If you don't have Acronis Backup & Recovery 11 Universal Restore license, please contact Acronis Customer Central.

Operating Systems:

Build:

Segments:

Acronis Backup: PXEの起動に関する問題のトラブルシューティング

$
0
0

本記事の対象製品:

  • Acronis Backup & Recovery
  • Acronis Snap Deploy

はじめに

PXE (Preboot eXecution Environment = プリブート実行環境)とは、ネットワークインターフェースを使ってコンピュータを起動する方法です。

起動プロセスは以下の段階から成っています:

  1. PXEクライアントは、PXE設定の入ったDHCP DISCOVERを送信します。
  2. DHCPサーバーは、TCP/IPパラメータの入ったDHCP OFFERで応答します。
  3. PXEクライアントは、DHCP REQUESTで返信します。
  4. DHCPサーバーは、DHCP ACKで応答します。
  5. DHCPサーバーが同時にPXEサーバーである場合、普通、DHCP ACKには、TFTPサーバー名とブートファイルのファイル名があります。PXEサーバーがDHCPサーバーと別に存在する場合、初期のDHCPプロセスの後、PXEサーバーとPXEクライアントは、要求と応答から成る別のやり取りをすることになります。 
  6. ローダーがロードされたイメージへジャンプし、実行が始まります。

データ運送をキャプチャすることで、起動プロセスが観察できます。そのために、WireSharkなどのプログラムを使用してください。Acronis PXEのあるマシンでWiresharkを開き、キャプチャを始めます。オプションとして、UDPパケットだけキャプチャすることを設定できます。 

BIOSは、DHCPDISCOVERをネットワーク(255.255.255.255)全体にブロードキャストします。そのDHCPDISCOVERは、現在使用されるネットワークコントローラーのMACアドレス、マシンのIPアドレス(いつも0.0.0.0)などの特定のPXEオプションを含めます。

このスクリーンショットを見ると、ブートエージェントがDHCPのリースを要求すること、また、クライアントのMACアドレスが00:50:56:ae:00:18であることが分かります。サーバーにDHCPブロードキャストが何も検出されなかった場合、そのブロードキャストがファイアウォールやスイッチ・ルータハードウェアで有効になっていることを確認してください。ポート68と67がオープンされたこともチェックしてください。

以下のスクリーンショットに、成功したDHCPオファーが見られます。IPアドレス、next server (PXEサーバー)やイメージのファイル名も表示されます。成功したDHCPオファーが必ずしも要求(リクエスト)の後ではないことに注意してください。すべてのフィールドが記入された、成功したDHCPオファーを見つけるまで、すべてのDHCPオファーをチェックしてください。例えば、以下のスクリーンショットで、三番目のオファーだけは、成功したオファーとなっています。

クライアントは、PXEサーバーのIPアドレスとファイル名を受け取ってから、実行するために、それをダウンロードする必要があります。以下のスクリーンショットのように、ダウンロードは読み込み要求から始まります: 

ダウンロードのプロセスがTFTP(Trivial File Transfer Protocol)で初期化されます。ファイルトランスファーの標準的なプロセスは、以下のスクリーンショットで見られます:

トラブルシューティング

前提条件

  1. ネットワークを使って起動するために、ネットワークカードのROMがNICに対応しないといけません。ROM(Read Only Memory)とは、読み出し専用メモリーです。メーカーに問い合わせて、ROMが使用するNICに対応されるかどうか調べてください。
  2. コンピュータがPXEから起動するように設定してください。
  3. ポート67と68がオープンされたことを確認してください。Using Telnet to Test Open Portsをご参照ください。

トラブルシューティング

PXE-E53: No boot filename received (ブートファイルのファイル名を受け取っていない)

PXEロード中、PXEの設定がすべて完了したことを確認するをために、Wiresharkでデータを収集してください。

AcronisコンポーネントがアップロードされたRIS/WDSサーバーを使用する場合、以下の手順に従ってください:

  1. ロールが正常にインストールされたことを確認する必要があります。C:\Program Files\Microsoft Configuration Manager\Logs\PXEsetup.logのログでそれをチェックしてください。
  2. 新しいロールがインストールされたので、ブートイメージのPXE配布ポイントをアップデートしてください。 

PXE-E32: TFTP open timeout (TFTP起動のタイムアウト)

Acronis PXEサーバーを使用する場合、このステップを実行してください:

  1. PXEサーバーがオンに設定されていることを確認します。
  2. DHCPまたはBOOTPサービスとは別のマシンにPXEサービスが動作している場合、DHCPまたはBOOTPサーバーの設定に066 (next-server)というオプションを入れる必要があります。それから、TFTPサーバーのIPアドレスまたはホスト名に、そのオプションの値を記入します。066 (next-server)オプションが定義されていない場合、DHCPまたはBOOTPの設定情報を含むマシンにTFTPサービスも動作すると、PXEクライアントが想定します。 

AcronisコンポーネントがアップロードされたRISまたはWDSサーバーを使用する場合、このステップを実行してください:
Windows 2008R2(およびそれ以降)の場合、 HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\WDSServer\Parametersの値を 0 に設定し、再起動を行います。
Windows 2008の場合、Windows展開サービスMMCスナップインの「ナビゲーション」ウィンドウに、サーバーのリストを展開します。Windows展開サービスサーバーを右クリックし、[プロパティ]を選択します。[ネットワーク]でUDPポートの範囲を前より大きくします。例えば、現在のポート範囲が3000ポートである場合、4000ポートにします。

PXE-E38: TFTP cannot open connection (TFTPが接続を開くことができません)
ファイアウォールの設定やルータをチェックしてください。

PXE-E39: TFTP cannot read from connection (TFTPが接続のデータを読み込むことができません)
ファイアウォールの設定やルータをチェックしてください。

Invalid boot file received (受け取ったブートファイルが無効です)
AcronisコンポーネントがアップロードされたWDSを使用する場合、Microsoft KBの説明に従ってください。

情報収集

上記のステップを実行しても、問題が解決されなかった場合、この情報を収集し、Acronisカスタマーセンターへお問い合わせください:

  1. 問題の説明とエラーメッセージのスクリーンショット
  2. Acronis PXEサーバーを含むマシンのWiresharkログ。問題を再現させ、そのログを収集してください。
  3. Acronis PXEサーバーがインストールされたマシンとエージェントマシンのシステムレポート。システム情報の収集あるいはAcronisInfoユーティリティをご参照ください。
  4. ネットワークインフラに関する情報

Segments:

Acronis Backup: メール通知に関する問題のトラブルシューティング

$
0
0

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)

 

ソリューション

メール通知に関する問題を解決するために、以下の手順に従ってください:

  1. メール通知の技術については、説明で確認します。
  2. 既知の問題で、既に知られている問題かどうか調べます。
  3. 問題を解決するために、トラブルシューティングの説明に従います。

Expand All / Hide All

Components:

Segments:

Acronis Backup: リカバリに関する問題のトラブルシューティング

$
0
0

リカバリ中に発生したエラーをトラブルシュートする方法

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery) 11.5

はじめに

場合によって、リカバリ中のエラーの原因は様々です。この記事は、エラーの原因を見つけ出し、問題を解決する方法の説明を含めます。 

ソリューション: 

前提条件

リカバリ中、問題が発生した場合、まずアーカイブをベリファイしてください。ベリファイのとき、アーカイブに何か問題が見つかっら、この記事の説明に従ってください。

一般的なソリューション

発生したエラーがリカバリ中のアーカイブへのアクセスに関連している場合、回避方法の一つは、他の場所へバックアップをエクスポートすることです。なるべくローカルな場所にエクスポートしてください。

Linuxファイルシステムをリカバリする場合、使用するブータブルメディアが[Linux形式のボリューム表記]に設定されたことを確認してください。

上記以外の場合、リカバリするもののタイプによって以下の一つを選んで、その指示に従ってください:

  • ファイル:ファイルレベルのリカバリ中に問題が起きた場合、「ファイル」のステップを実行してください。
  • パーティション:ディスクまたはパーティションのリカバリ中に問題が起きた場合、「パーティション」を選んでください。

Operating Systems:


Acronis Backup: HDD検出に関する問題のトラブルシューティング

$
0
0

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery) 11.5

はじめに

バックアップソース選択またはディスク管理コンポーネントの場合、Acronisソフトウェアがストーレジハードウェアを正しく検出できない場合があります。最も考えられる原因は、ハードウェア、そのドライバ、第三者ハードウェアのコンフリクトです。ストレージ構成の可能なバリエーションが多いので、予めそのすべてがテストできません。 

ほかに考えられる原因は、製品の正しくない、または、完了していないインストールです。

ソリューション

Windows及びLinuxのマシンに、Acronisソフトウェアのボリューム・ディスク検出に関する問題が発生した場合、それをトラブルシュート、解決するために、 トラブルシューティングの説明に従ってください。このような問題がブータブルメディアに発生した場合、Acronisカスタマーセンターへお問い合わせください。

ソリューション

トラブルシューティング:

問題をトラブルシュートする手順は、以下の通りです。使用するシステムによって、WindowsかLinuxの手順に従ってください。 

情報収集

以下の情報を収集し、Acronisカスタマーセンターへお問い合わせください。


 

 

Operating Systems:

Segments:

Acronis Linux Produkte: Strace-Ausgabe von Acronis Diensten in Linux sammeln

$
0
0

Dieser Artikel beschreibt, wie Strace-Ausgabe von Acronis Diensten gesammelt werden kann.

Dieser Artikel betrifft:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5 Server for Linux)
  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5 Advanced Server Linux)

Einführung 

Strace-Ausgabe soll gesammelt werden, falls eine Applikation fehlerhaft schließt oder den Rechner "einfrieren" lässt. Falls eine Applikation abstürzt, wird eine Strace-Ausgabe nur selten benötigt, in diesem Fall ist eine Coredump-Datei erforderlich, siehe Acronis Linux Products: Collecting Core Dumps of Acronis Services in Linux.

 

Lösung

 

Strace

In der Strace-Ausgabe werden Aktivitäten einer ausführbaren Datei aufgelistet.

Folgen Sie diesen Anweisungen, um eine Strace-Ausgabe von einem Acronis Dienst zu sammeln. Strace-Paket soll auf dem System installiert sein, in den meisten Fällen ist es vorinstalliert. Falls nicht vorhanden, können Sie es wie unten beschrieben installieren: 

Acronis Managed Machine Service

1. Vor allem sollen Sie Bibliothekpfaden exportieren, da MMS Bibliotheken verwendet, die sich im standardmäßigen %PATH% nicht befinden:

#cat /usr/sbin/acronis_mms | grep export

Dieser Befehl zeigt den Inhalt von Acronis-Skript. In der Ausgabe finden Sie einen Exportbefehl, z.B.:

export LD_LIBRARY_PATH=/usr/lib/Acronis/BackupAndRecovery/system_libs:/usr/lib/Acronis/BackupAndRecovery/Common:/usr/lib/Acronis/Common

oder

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib/Acronis/system_libs:/usr/lib/Acronis/Common64:/usr/lib/Acronis/BackupAndRecovery/Common64

(falls Sie ein 64bit-Betriebssystem verwenden)

2. Führen Sie den Befehl aus dem Schritt 1 aus.

3. Jetzt können Sie strace anwenden:

#cat /usr/sbin/acronis_mms | grep exec | tail -n 1 | awk '{print $3}'

Beispielausgabe:

/usr/lib/Acronis/BackupAndRecovery/mms

4. Starten Sie strace mit dem folgenden Befehl, verwenden Sie die Ausgabe aus dem Schritt 3. als den zweiten Teil des Befehls:

#strace -o /tmp/mms.strace -fF /usr/lib/Acronis/BackupAndRecovery/mms

Es wird eine mms.strace-Datei erstellt.

5. Kopieren Sie mms.strace aus dem Verzeichnis, das im Schritt 4. spezifiziert ist (z.B. /tmp)

(!) Strace-Ausgabe kann groß sein, verwenden Sie bitte einen passenden Zielort. 

 

Acronis Management Console

1. Die Prozedur ähnelt der für MMS Dienst, entsprechende Bibliotheken und Pfad können mit diesem Befehl ermittelt werden:

#cat /usr/sbin/acronis_console | grep export

2. Führen Sie den Exportbefehl aus dem Schritt 1 aus.

3. Jetzt können Sie strace anwenden:

#cat /usr/sbin/acronis_console | grep exec | tail -n 1 | awk '{print $3}'

Beispielausgabe:

/usr/lib/Acronis/BackupAndRecoveryConsole/ManagementConsole

4. Starten Sie strace mit dem folgenden Befehl, verwenden Sie die Ausgabe aus dem Schritt 3. als der zweite Teil des Befehls:

#strace -o /tmp/console.strace -fF /usr/lib/Acronis/BackupAndRecoveryConsole/ManagementConsole

 

Service Process

Benennen Sie service_process.bin (/usr/lib/Acronis/BackupAndRecovery/service_process) in /usr/lib/Acronis/BackupAndRecovery/service_process.bin um.

Pfad zu service_process ist gleich in 32bit und 64bit OS.

#mv /usr/lib/Acronis/BackupAndRecovery/service_process /usr/lib/Acronis/BackupAndRecovery/service_process.bin

Erstellen Sie ein Skript mit dem Namen service_process und folgendem Inhalt /usr/lib/Acronis/BackupAndRecovery/

#!/bin/bash
me=$0
me_base=`basename $me`
exec strace -o /tmp/$me_base.$$.strace -fF $me.bin $* > /tmp/$me_base.$$ 2>&1

Machen Sie es lauffähig:

#chmod +x /usr/lib/Acronis/BackupAndRecovery/service_process

Reproduzieren Sie das Problem.

Strace-Ausgabe wird in /tmp erstellt.

Wenn die Datei erstellt ist, löschen Sie die unechte service_process Datei und benennen Sie das Originalskript wieder in service_process um:

#mv /usr/lib/Acronis/BackupAndRecovery/service_process.bin /usr/lib/Acronis/BackupAndRecovery/service_process

 

Acronis bootfähiges Medium (Linux-basiert)

Starten Sie das Medium im Befehlszeilemodus. Dafür drücken Sie F11 wenn Bootauswahl vorgeschlagen wird und löschen Sie das Wort quite.

Schließen Sie einen USB-Stick oder eine Netzwerkfreigabe an die Maschine an:

#fdisk -l

Device Boot Start End Blocks Id System
/dev/sdb1 1 64 480000000 83 Linux

#mkdir /tmp/dongle

#mount -t auto /dev/sdb1 /tmp/dongle

Nun können Sie ein Stracelog erstellen und die Ausgabe wird in den angegebenen Speicherort geschrieben. Bitte beachten Sie, dass FAT32 Dateisystem eine Beschränkung von 4 GB für die Dateigröße hat.

#strace -o /tmp/dongle/mms.strace -fF /bin/product

Entfernen Sie den USB-Stick nicht, bevor Sie die Maschine ausschalten oder neustarten, oder bis Sie den Stick mit diesem Befehl demontieren:

#umount /tmp/dongle

 

Mehr Informationen

Siehe auch:

 

Operating Systems:

Segments:

Acronis Backup: インストールに関する問題のトラブルシューティング

$
0
0

インストールに関する問題をトラブルシュート、解決する方法

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)
  • Windows

はじめに

インストールするAcronis製品のバージョンを確認してください。なるべく、いつもAcronis製品の最新ビルドを使用することを薦めます。 

 ソリューション

インストール中に発生した問題をトラブルシュートするために、以下のステップに従ってください:

  1. 説明で、インストールのガイドラインを確認します。
  2. 発生した問題が既知の問題に入っているかどうか、チェックします。
  3. 問題をトラブルシュート、解決するために、トラブルシューティングへ進みます。

Expand All / Hide All

Operating Systems:

Segments:

Acronis Backup: E-mail Notification Sending Fails with "Authentication not enabled - SMTP authentication failed"

$
0
0

This article applies to:

  • Acronis Backup 11.5
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

 

Symptoms

E-mail notification sending fails with the following error:

Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c950f
Fields: $module : mms_vs_39029
Message: Command 'Sending e-mail' has failed. 
--------------------
Error code: 32
Module: 335
LineInfo: da7e497cf4160e20
Fields: $module : email_commands_addon_vs_39029
Message: Failed to send the message from '' to 'user@domain.com' (SMTP 'name/ip-address:25').
--------------------
Error code: 22
Module: 335
LineInfo: da7e497cf4160e04
Fields: response : 503 5.5.1 Error: authentication not enabled, servertime=Dec 18 14:44:07, client=<ip-address>
, $module : email_commands_addon_vs_39029
Message: SMTP authentication failed.

 

Cause

User authentication is not enabled on your SMTP server.

 

Solution

Leave the User name and Password fileds blank when configuring e-mail notifications in the backup plan. 

 

More information

Should the problem persist, check the prerequisites and follow the further troubleshooting steps described here

To learn more about e-mail notifications, click here.

Contact Acronis Customer Central, if you have any questions or need assistance.

Segments:

Acronis Backup 11.5: Trial license for SQL/SharePoint Add-on notification displayed even after valid license specified

$
0
0

This article applies to:

  • Acronis Backup Advanced 11.5

Symptoms

  1. You have installed Acronis Backup Advanced 11.5 with SQL/SharePoint Add-on and used trial license for Add-on installation.
  2. Later you have switched from trial add-on license from trial to the full one.
  3. You still get a notification that you are using a trial license.

Cause

This is a known issue and will be fixed in future versions.

 

Solution

You can ignore this warning; backups will be created successfully using the full license.

 

More information

Reinstallation of SQL/SharePoint Add-on would not help to get rid of a warning.

Operating Systems:

Components:

Build:

Segments:

Viewing all 211 articles
Browse latest View live