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Acronisブータブル メディアの種類

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Acronis製品を使用して、LinuxベースまたはWindowsベースのブータブル レスキュー メディアが作成できます。

説明

Acronis ブータブル メディアに関する一般情報は、以下の記事をご参照ください:

Linuxベースのメディアには、大体のハードウェア構成がサポートされています。特定のハードウェアがサポートされていない場合、以下の原因のどれかが考えられます: 

  • 必要なドライバがまだブータブル メディアに追加されていません。 necessary drivers have not been added to bootable media yet;
  • ハードウェアのベンダーがオープンソースのドライバを提供しません。この場合、Windowsベースのブータブルメディアを使用することを推奨します。

Acronis 製品を使用して作成できるWindowsベースのブータブル メディアは、種類が2つあります。BartPEとWindowsPEです: 

 BartPE                         WinPE
ライセンスフリーウェアMicrosoftの一般的な製品

Acronis 製品での利用

すべてのAcronis製品で無償で利用できます:

  • 個人向けのAcronis製品を利用する場合、WebサイトからBartPEプラグインをダウンロードしてください
  • 企業向けのAcronis製品の場合、BartPE プラグインが元々製品のインストール ファイルに入っています
  • Acronis Backup & Recovery または Acronis Disk Director 11 Homeの場合、WinPEビルダが元々インストール ファイルに入っています
  • Acronis True Image Home 2010/2011/2012の場合、 Acronis True Image Plus PackではWinPEビルダが利用できます 
サポートされるOSWindows XP/2000/2003 32BitWindows XP/Vista/7/ 2003 Server /2008 Server
ストレージ ドライバの追加

ブータブル メディアを作成しているとき、ストレージ ドライバが追加できます。

また、起動時にもストレージ ドライバが追加できます。起動時にドライバを追加するために、F6を押し、ドライバが入っているフロッピーディスクを指定してください。

ブータブル メディアを作成しているとき、ストレージ ドライバが追加できます。

また、動作するWinPEイメージにドライバを追加するために、drvload.exeを使ってください。詳細については、Microsoft TechNetのこの記事をご参照ください。

インストール ファイルのサイズ~3 MB

Windows AIK for Vista: ~992 MB

Windows AIK for Server 2008/Vista SP1: ~1376 MB

追加情報
外部リンクhttp://www.nu2.nu/pebuilder/https://technet.microsoft.com/ja-jp/library/dd799308%28v=ws.10%29.aspx

追加情報

ご不明な点については、Acronisカスタマーセンターへお問い合わせください。


Acronis 企業向けソフトウェア: GUIパフォーマンス問題のトラブルシューティング

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Acronis製品でGUIの反応が遅い場合のトラブルシューティング

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)
  • Acronis Snap Deploy
  • Acronis Disk Director Advanced

はじめに

この記事には、Acronis製品のGUIパフォーマンスに関する問題をトラブルシュートする方法を説明します。

ソリューション

製品のパフォーマンスの改善については、頻繁に修正が行われているため、バックアップやその他の操作のパフォーマンスを最良の状態で実施するには、製品を最新ビルドにアップデートすることをお勧めします。  

まず最初に、バックアップまたは他の製品の操作が実行されているとき、通常、GUIの反応が遅くなる可能性を考慮してください。一部の操作のときにファイルがロックされるので、GUIはそのアンロックまで待ちますから、反応速度が低下します。例えば、ある格納域がバックアップされている時、Acronis Backup の格納域ビューの読み込みが遅くなります。以下のトラブルシューティング手順に従う前に、他の操作が実行されていないときにも同じGUI問題が再現することを確認してください。 

Acronis製品でのハードウェアの使いすぎに関する最も一般的な問題は、以下の通りです。発生した問題がこのリストに見つからない場合、その次の「トラブルシューティング」セクションに進んでください。

Operating Systems:

Acronis Drive Monitor: Support Optionen

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Unterstützung für Acronis Drive Monitor ist Community-basiert und wird durch Acronis Wissens-Datenbank und Forum geleistet.

Dieser Artikel betrifft:

Beschreibung

Acronis Drive Monitor ist ein kostenfreier Tool, der auf Acronis Web Seite verfügbar ist.

Unterstützung für Acronis Drive Monitor ist Community-basiert und ist durch Acronis Wissens-Datenbank und Acronis Drive Monitor Forum Sektion geleistet.

Mehr Informationen

Siehe auch Acronis Drive Monitor.

Acronis製品のビルド番号を参照する方法

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[ヘルプ]->[バージョン情報]に移動すると、ビルド番号が表示されます。 

本記事の対象製品:

  • すべてのAcronis製品

ソリューション

Acronis Mobility: Checking Product Version

BackupAgent: Checking Product Version

追加情報

 アクロニス製品の最新アップデートのインストール方法 もご参照ください。

最新ビルドの番号は、Acronis製品アップデートのウェブページにいつでも確認できます。

ビルド番号とシリアル番号は同じ番号ではありません。ビルド番号とは、製品のアップデートの番号です。その一方、シリアル番号(プロダクトキー)とは、ライセンスであり、製品を有効化するために使います。 シリアル番号を確認しようとする場合、アクロニス製品のプロダクトキーの確認をご参照ください。

Operating Systems:

Acronis Backup Advanced 11.5: Acronis Storage Node Crashes And Reports "database disk image is malformed" Error in Logs

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Symptoms

Acronis Storage Node Service crashes. In Logs view on Acronis Management Server or in \Acronis\BackupAndRecovery\ASN\Logs files on the machine with Storage Node this error is reported:

"database disk image is malformed"

Cause

DML database asn_dml_objects.db3 on ASN is corrupted.

Solution

1. Stop Acronis Storage Node Service if it is started.

2. Rename the folder:

  • Windows XP/2003: %ALLUSERSPROFILE%\Application Data\Acronis\BackupAndRecovery\ASN\DmlDatabase
  • Windows Vista/2008/7/2012/8/8.1: %ProgramData%\Acronis\BackupAndRecovery\ASN\DmlDatabase

3. Start Acronis Storage Node Service.

The issue should be resolved this way. You can delete the old DML database after that.

More information

Please contact Acronis Customer Central if you need assistance.

 

Operating Systems:

Components:

違うハードウェアまたは仮想環境へWindowsベースのシステムパーティションを復元(Acronis Universal Restoreを使って)、クローン作成または変換すると、Windowsをアクティブ化する必要があります

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違うハードウェアまたは仮想環境へWindowsベースのシステムパーティションを復元(Acronis Universal Restoreを使って)または変換してから、Windowsをアクティブ化する必要があります。Acronis製品に関連する問題ではありません。Windowsのネイティブ機能です。

本記事の対象製品:

  • Acronis製品(全て)

事象

  1. Acronis ソフトウェアを使って、Windowsベースのオペレーティングシステムでバックアップを作成します;
  2. それから、以下の操作のいずれかを実行します:
    ・Acronis Universal Restore 機能を使って違うハードウェアへ復元します;
    ・システム パーティションのクローンを作成します;
    ・新しい仮想マシンへこのバックアップを変換します;
  3. システムを起動すると、Windowsのアクティブ化を要求する以下のメッセージが表示されます:

原因

Windows システムは、ハードウェアレイヤーの変更を検出し、ライセンスの再認証を要求します。 

ソリューション

Windows オペレーティングシステムのネイティブ機能です。Windows ライセンスを認証する手順については、Microsoftの製品資料をご参照ください。

追加情報

以下の記事もご参照ください:

 

Operating Systems:

最初のクラウド バックアップの速度が遅い

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初めてクラウドへバックアップする場合、初回バックアップの速度は予想より遅くなることがあります。

本記事の対象製品:

  • Acronis True Image (すべてのバージョン)
  • Acronis Backup to Cloud (Acronis Backup & Recovery Online) (すべてのバージョン)

 

はじめに

初めてAcronis オンライン バックアップを使用する場合、初回バックアップの速度は予想より遅くなることがあります。

 

説明

確 かに、初回バックアップには時間がかかります。オンライン サービスは、ソフトウェアではなく、インターネットサービスプロバイダ(ISP)に依存します。ベンダーはインターネット全体をコントロールできないの で、残念ながらオンラインサービスの場合インターネット パフォーマンスは重要な要素となっています。

バックアップの平均速度は一日に2~5GBと期待されます。広帯域幅接続の場合、パフォーマンスが高くなりますが、それ以外は少し遅くなります。

しかし良いお知らせは、初回バックアップの後、毎回、新しいファイルと変更されたファイルのみインターネットを通じてバックアップされることです。データ量がはるかに少なくなるので、各バックアップにかかる時間もより少なくなります。

回避方法:

回 避方法の一つとして、初回バックアップに最も重要なファイルを選択できます。バックアップが完了してから、2回目のバックアップに他のファイルとフォルダ をいくつか追加してください。そして、すべてのデータがオンライン保護されるまで、このステップを繰り返してください。

別の回避方法は、週末前または数日コンピュータを使用する予定のない時に初回バックアップを開始することです。 

 

追加情報

また、バックアップ サービスのシステム パフォーマンスを改善するには、CPUの割り当てを[高]に設定できます。初回バックアップが完了してから、他のアプリケーションのパフォーマンスに影響しないように、Acronisはまた設定を[低]へ戻すことを推奨します。

ご不明な点などについては、Acronis カスタマーセンターへお問い合わせください。

Operating Systems:

Acronis ソフトウェア:Acronis 製品にファイアウォール経由の通信を許可する

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Acronis 製品用のネットワーク設定。

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery, Acronis vmProtect)
  • Acronis True Image
  • Acronis Snap Deploy

事象

「接続を確立できません」のようなエラーが表示され、Acronis製品での操作は失敗します。 

原因

最も考えられる原因は、バックアップ エージェントまたは(例えば、Acronis Cloud ストレージの場合)バックアップ エージェントと接続先の間に存在するネットワークゲ ートウェイ・ルーターのファイアウォールにAcronis ポートがブロックされていることです。

ファイアウォールとは、トラフィック フローを制御するソフトウェアです。ファイアウォールは、コンピュータ自体または使用する各ネットワークルーターにインストールできます。Acronis が正常に動作できるように、Acronisの実行ファイル、ポートおよびホスト名はファイアウォールに許可されていなければなりません。

トラブルシューティング

接続の確認

問題の原因はファイアウォールにあるかどうか確認するには、接続エラーが発生する状況に応じて、Telnetまたは Acronis Cloud Verification Toolを使用します:

シナリオ1
Acronis Backup Advancedを使用しています。コンピュータAがコンピュータBのAcronis ストレージ ノードに接続できません。この場合、以下のtelnetコマンドを実行してください:
telnet <IP_of_Storage_Node_machine> 9876
(<IP_of_Storage_Node_machine> は、ストレージノードを含むコンピュータのIPアドレスに変えてください)

Telnetの使用に関する詳細は、この記事をご参照ください。

シナリオ2
接続エラーが表示され、Acronis Cloudへのバックアップに失敗します。
Acronis Cloud ストレージへの接続を確認するには、Acronis Cloud Verification Toolを使用してください。

ソリューション

  • ファイアウォールまたはウイルス対策ソフトウェアにAcronisの実行ファイルが許可されていることを確認します;
  • ファイアウォールまたはウイルス対策ソフトウェアにAcronisのポートが許可されていることを確認します;
  • (Acronis Cloud ストレージを使用する場合)ファイアウォールまたはウイルス対策ソフトウェアにAcronisのホストが許可されていることを確認します;

許可リストにAcronisの実行ファイルを追加する方法:

プログラムに Windows ファイアウォール経由の通信を許可する手順については、この記事をご参照ください:
Microsoft Windows: プログラムに Windows ファイアウォール経由の通信を許可する

他の人気ファイアウォール・ウイルス対策ソフトウェアについては、以下の記事をご参照ください:
Acronis Software: Making Acronis Products Compatible with Third-Party Firewall Software
Acronis Software: Making Acronis Products Compatible with Antivirus Software

Acronisの実行ファイルのリストは、以下の記事をご参照ください:
Acronis Backup (Acronis Backup & Recovery) 11.5: Windows Services and Processes
Acronis True Image 2016: プロセスとサービス
Acronis Snap Deploy: Processes and Services
Acronis vmProtect: Processes and Services

許可リストにAcronisのポートとホストを追加する方法:

使用するファイアウォールの厳しいポリシーによって特定のトラフィック以外はすべてのトラフィックが拒否される場合、特定のポートでのAcronis ホストへの接続を許可リストに入れる必要があります。ホストのIPアドレスを取得するには、nslookup コマンドを使用できます: 
nslookup <Hostname>
( <Hostname> は、IPアドレスを取得するコンピュータのコンピュータ名に変えてください。)

Acronisのポートとホストのリストは、以下の記事をご参照ください:
アクロニス製品のファイアウォールの設定
Acronis Cloud:アクセスが必要なポートとホスト名

Windows ファイアウォールでポートを開く手順については、この記事をご参照ください:
Windows ファイアウォールでポートを開く

それでもツールが特定のポートでホストへ接続できないことを表示する場合、使用するルーターにAcronisのホストまたはポートを拒否する特別のルールが適用されている可能性があります。ルーターまたはゲ ートウェイのルールをチェックし、上記のステップを実行してください。また、ルーターにはこのようなルールがない場合、必要なポートがインターネット サービス プロバイダにブロックされていると考えられます。この場合、ご契約のインターネット サービス プロバイダに連絡してポートを開放してもらう必要があります。


Acronis ソフトウェア: Universal Restoreと起動に関する問題のトラブルシューティング

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Acronis Universal RestoreまたはAcronis Universal Deployに関する問題をトラブルシュートし、解決する方法

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery)
  • Acronis True Image
  • Acronis Snap Deploy

はじめに

Universal Restore と Universal Deploy について

Universal Restore 技術は、異なるハードウェアに移行してもオペレーティングシステムを起動できるためのものです。この技術に関する最も一般的な問題は、Universal Restoreを使ってリカバリしてからオペレーティングシステムが起動しなくなることです。 

この機能の詳細については、以下の記事をご参照ください:
Acronis Universal Restore
Acronis Backup 11.5: Universal Restoreを使用した異なるハードウェアへの復元
Acronis Backup 11.5: Acronis Universal Restoreを使用して起動可能にする
Acronis True Image 2016: Acronis Universal Restoreを使用して異なるハードウェアに復元
RAIDコントローラを変更せずにRAID構成を変更する場合、 Acronis Universal Restoreは必要ありません

Acronis Universal Deploy は、Acronis Snap Deployで異なるハードウェアへイメージを配置するときに使用される類似の技術です。Universal Deployをご参照ください。

Windows 起動プロセスについて


トラブルシューティング


情報収集

以下の情報を収集し、T2チャットで相談を求めるか、ケースをエスカレートしてください。

必要な情報

AURの実行が要求されない場合

MBR エラー

BSOD 0x7B

別のBSOD

問題の詳細な説明

x

x

x

x

BIOSのスクリーンショット

 

ディスクレポート

ソース

x

ターゲット

ブータブルメディアからのシステムレポート

ソース

 

ターゲット(リカバリ直後)

 Windowsからのシステムレポート

ソース

 

ターゲット(セーフモードで)

 

 

 

レジストリ キャプチャ

ソース

 

ターゲット

 

 

クリーンインストール

 

 

ダンプ

 

 

 

ドライバ

 

 

BSODのスクリーンショット

 

 

 

問題の詳細な説明
以下の情報を提供してください:

  • イメージのソースに関する情報(OS、ハードウェア、イメージの作成手順);
  • 復元と配置の設定(スクリーンショットの方が良い)。配置に関する問題の場合、マルチキャストかユニキャストかチェックする必要があります;
  • リカバリされたPCの起動方法(WindowsまたはPXE・CD・USBメディアから起動するか、メディアの種類);
  • ハードウェアおよび環境の特徴(特別のRAID、サブネットなど);
  • エラーメッセージ;
  • 他にも、問題の分析と再現に役に立つ情報。

BIOSのスクリーンショット
デバイスの起動順、ディスク構成、UEFIパラメータは最も重要です。

ディスクレポートの解析
ディスクレポートは、ブータブルメディアから収集されたAcronisInfoの一部として自動的に保存されます。
1. 適切なパーティションのフラグが指定されていることを確認してください;
2. パーティションのレイアウトをチェックしてください。MBRはセクタ63で終わるはずです。最初のパーティションは(Vista以前の場合)セクタ64または(Vistaおよびそれ以降の場合)セクタ2048から始まるはずです。
3. MBRに暗号化ソフトウェアのトレースがないかチェックしてください。

システムレポート
問題が発生するマシンのシステムレポートを生成してください。その手順は、Acronis True Image 2016: システムレポートの生成または Acronis Backup 11.5 システムレポートの生成 をご参照ください。何らかの理由でこの方法に失敗する場合、AcronisInfo ユーティリティを使用して、システムレポートを取得してください。

レジストリ キャプチャ
OS Windowsは、OSの稼動時にレジストリファイルをロックします。そのため、Linux ブータブルメディアまたはWinPE環境からレジストリを収集できます。WinPEを使用している場合、このファイルはバックアップまたはコピーするだけで取得できます。必要なファイルは、%WINDOWS%\system32\configにあります。「system」というファイルが必要になります。場合によって、「software」というファイルも要求されることがあります。詳細については、Capturing Windows Registryをご参照ください。

メモリダンプ
Windowsのメモリダンプを作成する方法をご参照ください。

ドライバ
AURに使われたドライバ パックとまったく同じドライバ パックをアップロードし、そのドライバのダウンロード ページへのリンクを提供するように、お客様に依頼してください。リカバリログにドライバに関するエラーメッセージが表示される場合、以下の手順が効果的です: 

  1. Wordpadで.INFファイルを開き、その構造とOSパラメータがリカバリされたOSに対応することを確認してください。 
  2. Microsoft製のChkINF ユーティリティを使用してドライバをチェックしてください。
  3. 信頼性が最も高い方法は、このドライバを使って同じエディションの新しいOSをターゲットマシンにインストールすること(クリーンインストール)です。

BSODのスクリーンショット
ここでは、BSODのエラー番号とフールメッセージ(括弧内の4つの値とエラーメッセージの文を含む)が必要です。

 

Operating Systems:

Components:

Acronis Backup 11.5: Konvertierung zur VM wird mit “Benutzereingriff erforderlich” gestoppt. Meldung: “Der Gerätetreiber 'PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01' für 'Windows Server 2012 R2' konnte nicht gefunden werden.”

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Um diese Meldung zu überspringen, erstellen Sie einen DWORD IgnoreDriverWarnings unter HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings mit dem Wert 1.

Dieser Artikel betrifft:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5) bis Update 5

Symptome

  1. Sie haben eine Windows 2012 R2 Machine, die zu einer VM konvertiert werden soll.
  2. Konvertierung zu der VM wird mit “Benutzereingriff erforderlich” gestoppt. Diese Meldung wird angezeigt: “Device driver ‘PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01’ for Windows Server 2012 R2 cannot be found”.

 

Ursache

Das Standardpaket von Windows Server 2012 R2 enthält keinen Treiber für VEN_1000&DEV0030. Dieser Treiber wird aber für eine virtuelle Maschine nicht benötigt.

 

Lösung

Als Workaround benutzen Sie Acronis Universal Restore in einem speziellen Modus, wobei die fehlenden Treiber ignorieren werden:

  1. Öffnen Sie Windows Registry (Start - Ausführen - regedit.exe).
  2. Navigieren Sie zum Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings (erstellen Sie diesen, falls er nicht vorhanden ist).
  3. Erstellen Sie hier einen DWORD IgnoreDriverWarnings mit dem Wert 1.
  4. Starten Sie den Dienst Acronis Managed Machine Service neu (Start - Ausführen - services.msc).
  5. Starten Sie die Konvertierung erneut.

 

Mehr Informationen

Kontaktieren Sie bitte Acronis Customer Central für weitere Hilfe.

Translation Supervisor: 

Acronis Backup Cloud / Acronis Backup Service: Connection to Backup Management Console Fails with “wcsServiceUnavailable”

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Backup Management Console is temporary unavailable

 

Symptoms

You attempt to login to https://cloud.acronis.com/ and recieve the following error message:

 

{"reason":"wcsServiceUnavailable","context":{"_internal":"100011:-1:-1"},"date":"2015-11-11T11:11:11.111111+00:00"}

 

Cause

Backup Management Console is temporary unavailable for your datacenter. As a result you cannot modify your backup plans and manage machines.

Scheduled backups are not affected.

 

Solution

Login to the Backup Management Console again in 10 minutes.

Such incidents are constantly monitored by Acronis and resolved immediately.

 

More information

In case after 10 minutes the Backup Managemet Console is still unavailable, please contact Acronis Support.

 

Acronis Backup 11.5: Acronis 管理コンソールとブータブルメディアからログをエクスポートする方法

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この記事には、Acronis 管理コンソールとブータブルメディアからイベントをエクスポートする方法について説明しています。

本記事の対象製品:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)

はじめに

問題について調べるために、Acronis BackupからエラーのログをエクスポートすることがAcronis カスタマーセンターに要求される場合があります。

あるいは、時間を節約するには、Acronis カスタマーセンターへお問い合わせする前にもエラーをエクスポートすることができます。

ソリューション

 

 

 

 

 

得た情報をAcronis カスタマーセンターに提供してください。

追加情報

以下の記事もご参照ください:

 

Operating Systems:

Components:

Acronis Backup 11.5: SnapAPI ログの収集

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WindowsでSnapAPIドライバのログを収集する方法

本記事の対象製品:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)

はじめに

スナップショットに関する問題をトラブルシュートするのに、SnapAPI ログが必要です。一般的にトラブルシュートのためにSnapAPIログが使われるエラーメッセージは、以下の通りです: 

unable to create volume snapshot
source is not selected (Hyper-V error message)

 

ソリューション

アップデート6(地域によってビルド43800/43994で、(!) snapapi.dllは2399またはそれ以降のバージョン)以降、Windows マシンのSnapAPI ログはAcronis システムレポートに収集されています。

(!)より古いビルドでログを有効にするために、レジストリの設定を変更する必要があります。

ログを有効にするには、以下の手順に従ってください:

  1. Windows レジストリエディタを開きます([スタート]-[ファイルを指定して実行]->「regedit」を入力);
  2. 以下のサブキーを参照します:
    • 32 ビット版 Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\
    • 64 ビット版 Windows:HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis\
  3. SnapAPI というサブキーを作成します:

    (!)大文字・小文字に間違いがないようにご注意ください。

  4. 作成したキーにSnapApiTracingという新しいDWORDパラメータを作成します:

    (!)大文字・小文字に間違いがないようにご注意ください。

  5. SnapApiTracingパラメータをダブルクリックし、その値を「1」に設定します:

  6. 問題を再現させ、以下のフォルダからSnapAPIログを収集します:

    Windows 2000 / XP / 2003: Documents and Settings\All Users\Application Data\Acronis\SnapAPILogs\
    Windows Vista / 7 / 2008: ProgramData\Acronis\SnapAPILogs

(!)ログを無効にするために、HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\SnapAPIサブキーを削除します。または、SnapApiTracingパラメータを「0」に設定します。

収集した情報をAcronis カスタマーセンターに提供してください。

追加情報

以下の記事もご参照ください:

 

GDBを使用して、Acronis 仮想アプライアンスまたはLinuxベースのAcronisブータブルメディアで実行されているプロセスのメモリダンプを作成する方法

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Files / Downloads: 

この記事には、仮想アプライアンスまたはLinuxベースのブータブルメディアのハングアップしているプロセスのダンプを収集する方法について説明しています。ブータブルメディアにリモートで接続できるマシンが必要になります。 

本記事の対象製品:

  • Acronis ソフトウェア

はじめに

この記事には、仮想アプライアンスまたはLinuxベースのブータブルメディアのハングアップしているプロセスのダンプを収集する方法について説明しています。ブータブルメディアにリモートで接続できるマシンが必要になります。

  1. 必要なgdbのバージョンを確認します。仮想アプライアンスを使用する場合、gdb32が必要です。Acronisブータブルメディアを使用する場合、メディアのバージョンによって異なります。32ビットの場合はgdb32で、64ビットの場合はgdb64を使ってください。使用するメディアのバージョンを調べるには、以下のステップに進み、シェルに入ってから、「cat /proc/version」コマンドを実行してください。その出力に「x86_64」が入っている場合、gdb64は必要です。入っていない場合、gdb32を使ってください。 
  2. ステップ1によって、gdb32.zipまたは gdb64.zipをダウンロードします。
  3. アーカイブを展開します。
  4. WinSCP.をダウンロードします。Puttyをダウンロードします。
  5. シェルに入ります(シェルとは、基本的にLinux OSのコマンドプロンプトです):
    1. Acronis Backup and RecoveryのブータブルメディアまたはAcronis Backup and Recoveryの仮想アプライアンスの場合、Ctrl+Shift+F2を押します。
    2. vmProtect 仮想アプライアンスの場合、Ctrl+Shift+Alt+Space+F1, それから、Alt+F2を押します。
  6. /bin/sshd」コマンドを実行して、sshデーモンを開始します。(エラーが表示された場合、Enterキーを押してください)
  7. ブータブルメディアのIPアドレスを確認します。IPアドレスがない場合、NICは検出されない可能性があります。この場合、ブータブルメディアのより新しいバージョンを使ってみてください。詳細については、Acronis ブータブルメディア:NICの検出のトラブルシューティングをご参照ください。 
  8. WinSCPを使って、ステップ7でチェックしたIPに接続します。ユーザー名は「root」です。vmProtect 仮想アプライアンス以外、パスワードも「root」です。vmProtect仮想アプライアンスの場合、パスワードはvmProtectのWebコンソールにログインするときと同じです。ファイルプロトコールは、「SCP」を指定します。証明書に関する確認ウインドウが表示されます。このウインドウで「はい」をクリックします。 
  9. WinSCPを使ってファイルを移動します:「gdb」ファイルを「/」ルートフォルダに、lib* ファイルを「/lib/」フォルダに移動してください。「not enough space left on device (デバイスに十分な空き領域がありません)」というメッセージが表示され、移動に失敗する場合、以下の手順に従ってください:
    1. シェルに戻り、「df -h」コマンドを実行します。dev/rootの「Available」は0または0に近い値になっている場合、プロセスのハングアップの原因はおそらく空き領域の不足だと考えられます。

      2. Acronis カスタマーセンターへお問い合わせください。アプライアンスをシャットダウンし、OVF テンプレートに保存できます。そのために、vSphereコンソールで[ファイル]->[OVFテンプレートのエクスポート]をクリックしてください。サポートへお問い合わせする際、この記事を参照したことを伝え、保存したOVFテンプレートを提供してください。 
  10. Puttyを使って、同じユーザー名とパスワードで上記のIPへ接続します。ここは、Puttyは任意ですが、Puttyを使う方がシェルでの操作がスムーズにできます。複数のリモート セッションを使用して接続している場合、特に便利です。ステップ7と同じIPと認証情報を使います。証明書に関する確認ウインドウが表示されたとき、「はい」をクリックします。 
  11. シェルで「chmod 0777 /gdb」コマンドを実行して、gdbを実行可能、また、アクセス可能にします。
  12. cd /」コマンドを使って、ルートフォルダに移動します。
  13. ハングアップしているプロセスのPID (プロセスのID)を調べます:
    • ブータブルメディアの場合: 一般に、問題が発生するプロセスは「/bin/product」にあります。PIDを調べるには、「ps | grep /bin/product」コマンドを実行してください。
    • 仮想アプライアンスの場合: GUIまたはエージェント自体がハングアップしている場合、プロセスは「/bin/product」です。Acronis Backup & Recovery 仮想アプライアンスのbackup/replication/cleanup/recoveryがハングアップしている場合、プロセスは「/bin/service_process」です。vmProtectのプロセスについては、Acronis vmProtect 9: Processes and Servicesをご参照ください。PIDを調べるには、「ps | grep service_process」を実行してください。実行中のプロセスが1つ以上ある場合、各プロセスのダンプを作成する必要があります。

      注意: 上記のスクリーンショットには、ダンプする「/bin/service_process」が一つだけあります。そのPIDは1018です。「Grep /bin/service_process 」は基本的に、実行したコマンドに作成されたプロセスです。「/bin/sh -c /bin/service_process」はサービスプロセスを開始するシェルインスタンスです。ダンプする必要がありません。 
  14. GDBシェルに切り替えるために、このコマンドを実行します: 「/gdb -pid <process_id>」 (<process_id>は、ハングアップしているプロセスのIDに変えてください)。シンボルのロードが完了してから、「(gdb)」が表示されます。
  15. コアファイルを書き込みするには、「gcore FILE_NAME_OF_THE_DUMP」コマンドを実行します。
  16. 複数のダンプを作成する場合、上記のステップを繰り返します。(!)既にあるダンプと同じファイル名であれば上書きされますので、必ず違うFILE_NAME_OF_THE_DUMPを指定してください。 
  17. 「detach」コマンドを使って、プロセスからデタッチします。
  18. GDBを終了するために、「quit」コマンドを実行します。

  19. ダンプは「/」ルートフォルダに作成されます。そのファイル名は、ステップ14で指定したファイル名になります。
  20. マシンにダンプをダウンロードするには、WinSCPを使います。
  21. ダンプを圧縮し、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことを伝えてください。

Components:

Acronis Backup for VMware: ESXi ホスト構成の復元に失敗する場合

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本記事の対象製品:

  • Acronis Backup for VMware (Acronis vmProtect)

はじめに

この記事には、ESXi ホスト構成の復元に失敗する場合のトラブルシューティング手順を説明しています。 

ソリューション

ESXi ホスト構成の復元の失敗をトラブルシュートするには、以下の手順に従ってください:

  1. ESXi ホスト構成の復元の技術については、「説明」を確認します。
  2. 「トラブルシューティング」に従って、問題のトラブルシューティングを行い、問題を解決します。


Acronis ソフトウェア: オペレーティングシステムがクラッシュする場合のトラブルシューティング

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OSのクラッシュ(異常終了)をトラブルシュートする方法

本記事の対象製品:

  • Acronis ソフトウェア

はじめに

Acronis 製品はオペレーティングシステムのストレージシステムを非常に低レベルで扱いますから、このレベルでの様々な競合によってバックアップ(または、他の操作)中にオペレーティングシステムがクラッシュする僅かなリスクがあります。クラッシュをトラブルシュートするには、使用するOSによって以下の手順のいずれかに従ってください。

ソリューション

これらのクラッシュはいつも低レベルのシステム競合によって発生するので、一般的なソリューションがありません。各クラッシュは、個別に調べる必要があります。クラッシュをトラブルシュートするには、以下の手順に従ってください。使用するシステムによって手順が異なりますので、まずは適切なセクションを選んでください: 

収集した情報を提供し、Acronis カスタマーセンターへお問い合わせください。

Acronis Backup Advanced: AMSのレポート機能に関する問題のトラブルシューティング

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Acronis 管理サーバー (AMS)のレポート機能に関する問題のトラブルシューティング

本記事の対象製品:

  • Acronis Backup Advanced (Acronis Backup & Recovery Advanced) 11.5

はじめに

Acronis 管理サーバーは、MS SQL データベースの中に各エージェントとそのステータスに関する詳細な情報を保存します。従って、データベースにクエリを実行することで、詳細なレポートを取得できます。しかも、このクエリを手動で作成し実行するより、自動的にクエリを実行しHTMLフォーマットで結果を表示する統合GUI機能を利用できます。レポート機能に問題が発生する場合、以下のトラブルシューティング ガイドに従ってください。

ソリューション:

この機能の簡単な説明と使用法は、Web ヘルプ: レポートをご参照ください。

データベースの構成の詳細な説明とクエリの例は、レポートに関するホワイトペーパーをご参照ください。

上記に従って、レポート機能に関する問題(誤ったデータの表示など)の主な原因は、3つあります: 

  1. データベースに保管される情報に誤りがあります;
  2. ビルトイン クエリに誤りがあります;
  3. 結果をHTML出力に変換するときの解析に誤りがあります;

上記のどの場合も、開発チームはこの問題を調べる必要があります。以下の情報を収集し、Acronis カスタマーセンターへお問い合わせください。

  • Acronis 管理サーバーのシステムレポートを提供してください。手順は、Acronis Backup 11.5: システムレポートの生成をご参照ください。何らかの理由でその手順に失敗する場合、AcronisInfo ユーティリティを使ってください。生成したレポートにSQL データベースが含まれること(つまり、.bac ファイルの存在)を再確認してください。含まれていない場合、SQLデータベースを手動でバックアップし、バックアップ ファイルをシステムレポートと一緒に提供してください。手順は、Microsoft Technet 記事:データベースの完全バックアップの作成 に従ってください;
  • 使用する具体的なレポート設定のスクリーンショットを提供してください; 
  • 結果の出力ファイルを提供してください;
  • この出力に具体的にどの問題があるか、説明してください。

Operating Systems:

Components:

Acronis Backup for VMware: ネットワークストレージへの接続に関する問題のトラブルシューティング

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本記事の対象製品:

  • Acronis Backup for VMware (Acronis vmProtect)

はじめに

この記事には、ネットワークストレージにアクセスできない場合に問題をトラブルシュートする方法を紹介しています。

ソリューション

ネットワークストレージへの接続の問題をトラブルシュートするには、以下の手順に従ってください: 

  1. 「説明」では、Acronis Backup for VMwareにサポートされるネットワークストレージについて確認します。
  2. それから、 「トラブルシューティング」セクションに進み、問題をトラブルシュートして解決します。part to troubleshoot and resolve the issue.

 

Operating Systems:

Acronis Backup: ライセンスの割り当てに関する問題のトラブルシューティング

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この記事には、ライセンスの割り当てに関する問題(Acronis エージェントにライセンスが割り当てできない場合、また、割り当てたライセンスがエージェントに失われた場合)をトラブルシュートする方法について説明しています。

本記事の対象製品:

  • Acronis Backup (Acronis Backup & Recovery) 11.5

説明

各管理エージェント(エージェントfor Windows、Linux、Hyper-V または ESX)は、バックアップと復元の操作を実行するためにライセンスを必要としています。ほかのコンポーネントには、ライセンスを必要としません。

Advanced エディションのライセンスは、ライセンスサーバーによって管理されます。詳細については、Acronis ライセンスサーバーの使用をご参照ください。

既知の問題

Acronis Backup Advanced 11.5: インストール中にプロダクトキーを1つずつ要求されるために遅延が発生することがあります

トラブルシューティング

前提条件:

  1. 十分な数のライセンスを持っていることを確認してください: Acronis Backup: ライセンス
  2. 使用するAcronis Backup & Recovery のエディションに合ったライセンスを持っていることを確認してください:Acronis Backup: 製品の比較
    Acronis Backup (Acronis Backup & Recovery) をインストールするために、Standalone エディション用のライセンスを使用してください。
    Acronis Backup Advanced (Acronis Backup & Recovery) をインストールするために、Advanced エディション用のライセンスを使用してください。
    Difference between Standalone and Advanced Editions をご参照ください。
  3. Acronis Backup (Acronis Backup & Recovery) 11.5 のボックス版をインストールする際、使用するエディションに合ったインストールファイルを持っていることを確認してください: 
    - CDを開きます(autorun を使わないでください);
    - 「Acronis Backup」フォルダに移動します;
    Acronis Backup のインストールファイルには、AcronisBackup_11.5_38573_en-US.exe のようなファイル名が付いています。Acronis Backup Advanced の場合、インストールファイルのファイル名はAcronisBackupAdvanced_11.5_38573_en-US.exe のようになっています。
  4. アップグレードライセンスでAcronis Backup (Acronis Backup & Recovery) を使用する場合、前のバージョンのフールライセンスも指定する必要があります。

トラブルシューティング手順

情報収集

上記のすべてのステップを実行しても問題が解決しない場合、この情報を収集し、Acronis カスタマーセンターへお問い合わせください。

  1. プロダクトキー;
  2. ステップバイステップ説明(できればスクリーンショットも撮ってください);
  3. ライセンスサーバーに表示されるライセンスのスクリーンショット;
  4. 問題が発生するコンピュータからシステムレポートを収集してください。手順は、Acronis Backup 11.5: システムレポートの生成をご参照ください。何らかの理由でその手順に失敗する場合、AcronisInfo ユーティリティを使ってください;
  5. 管理サーバーからシステムレポートを収集してください。手順は、Acronis Backup 11.5: システムレポートの生成をご参照ください。何らかの理由でその手順に失敗する場合、AcronisInfo ユーティリティを使ってください。

Operating Systems:

Components:

Acronis Backup Advanced: リモート コンポーネントへの接続に失敗する場合

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本記事の対象製品:

  • Acronis Backup Advanced (Acronis Backup & Recovery)

はじめに

接続の問題は、以下の要因によって発生することがあります: 

  • ネットワークの問題
  • 不可欠のコンポーネントがインストールされていません
  • サービスが起動していません
  • ファイアウォールの問題

ソリューション

接続の問題をトラブルシュートするには、以下の手順に従ってください:

  1. 「既知の問題」で、既知の問題を確認します。
  2. 「トラブルシューティング」の説明に従って、問題のトラブルシューティングを行い、問題を解決します。

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