Quantcast
Channel: Knowledge Base - Enterprise
Viewing all 211 articles
Browse latest View live

Acronis Snap Deploy 3: Sysprepで準備されたシステムを配置する際の制限 

$
0
0

Sysprepで準備されたシステムに対して、Acronis Snap Deploy は、SID、DNS名、コンピュータ名、ドメイン及びワークグループのメンバーシップを生成できません。また、Acronis Universal Restore も使用できません。

本記事の対象製品:

説明

sysprepで準備されたイメージは、そのままの配置のみできます。配置されたシステムの自動変更がサポートされません。

詳細

Acronis Snap Deploy 3 には、配置されたシステムを変更できるコンポーネントが2つあります。このコンポーネントは、OS Patcher と Acronis Universal Deploy です。 

OS Patcher は、Acronis Snap Deploy のユーティリティです。配置されたシステムが初めて起動するときに実行されます:

OS Patcher は、以下の機能を果たしています:

  • 配置されたシステムのDNS名を生成します;
  • 配置されたシステムのセキュリティ識別子(SID)を生成します;
  • 配置されたシステムのドメインまたはワークグループのメンバーシップを生成します;
  • 配置されたシステムのネットワーク設定を構成します;
  • 配置されたシステム上でユーザーアカウントを生成します;
  • 配置されたシステムにファイルを移動させます;
  • 配置されたシステム上でアプリケーションを実行します。

OS Patcher は、sysprep で準備されたWindows システムのOSマスタイメージをサポートしません

Acronis Universal Deploy は、配置されたシステムのハードウェアと互換性のあるドライバを自動的にインストールします。

Acronis Universal Deploy は、sysprep で準備されたWindows システムのOSマスタイメージをサポートしません

従って、Acronis Snap Deploy 3 は、sysprepで準備されたWindows システムのイメージをそのまま配置するしかできません。Acronis Snap Deploy 3 は、このようなイメージを自動的に変更できません。 

追加情報

Sysprep に関するMicrosoft TechNetの記事もご参照ください。

Operating Systems:


Acronis Backup: システム パーティションのバックアップが完了しますが、「ブート エントリ 'BootCurrent'が見つかりません」警告が表示されます

$
0
0

この警告は、コンピュータがUEFIスタンダードに完全に準拠しないことを意味します。この警告を無視しても構いません。

本記事の対象製品:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

事象

  1. Acronis Backup & Recovery 11 のビルド17318 からアップデートまたはアップグレードしました。または、Acronis Backup 11.5 (Acronis Backup & Recovery 11.5) をインストールしました。
  2. システム パーティションのバックアップを実行します。
  3. バックアップが完了しますが、以下の警告が表示されます:

エラーコード: 8 
モジュール: 303
Info Line: ebc2debf3646a6d0
フィールド: $module : disk_bundle_vs
メッセージ: ブート エントリ 'BootCurrent'が見つかりません。
--------------------
エラーコード: 65520
モジュール: 0
Info Line: bd28fdbd64edb8f4
フィールド: code : 3489661184, $module : disk_bundle_vs
メッセージ: Unknown Win32 error (日本語訳: 不明なWin32エラー)
--------------------

原因

UEFIベースのコンピュータで発生する問題です。プラットホームのファームウェアが BootCurrent 変数値をオペレーティングシステムに返さない(つまり、コンピュータはUEFI スタンダードに完全に準拠しない)場合に、この問題が発生します。

ソリューション

この警告を無視しても構いません。

追加情報

Acronis Backup & Recovery 11: バックアップで「バックアップのVSSメタデータを取得できませんでした」という警告が表示されますもご参照ください。

Acronis Backup Advanced: 「データーをライセンス サーバーに移行できませんでした。」エラーが表示され、管理サーバーへのコンピュータ追加に失敗する場合

$
0
0
Event Codes: 
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000C
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000D
0x01350016+0x01780001+0x01780001+0x01780001+0x01470013+0x01470012+0x00CA000E
0x01470013+0x01470012+0x00CA000D
0x01350016+0x01780001+0x01470013+0x01470012+0x00CA000E
0x01350016+0x01780001+0x01470013+0x01470012+0x00CA000D

ライセンスサーバーにアクセスできないか、ライセンスが既に利用されています。

本記事の対象製品:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5 Advanced)
  • Acronis Backup & Recovery 11 Advanced

事象

シナリオ A:

  1. Acronis エージェント for Windows をインストールし、手動でシリアル番号を指定します;
  2. このコンピュータをAcronis 管理サーバーに追加しようとしています。

シナリオ B:

  1. Acronis エージェント for Windows をインストールし、手動でライセンスサーバーのアドレスを指定します;
  2. 別のライセンスサーバーに関連付けられたAcronis 管理サーバーにこのコンピュータを追加しようとしています。 

その後、上記の両方のシナリオで、以下のエラーメッセージが表示され、操作に失敗します:

コンピュータ <コンピュータ名> を管理サーバーに追加できませんでした。

認証に失敗しました。

データーをライセンス サーバーに移行できませんでした。

ライセンス サーバーからライセンスを取得できませんでした。

原因

考えられる原因は、以下の通りです:

  1. エージェントのあるコンピュータからライセンスサーバーにアクセスできません;
  2. エージェントのインストールに利用されたライセンスが既に利用されています; 
  3. Acronis 管理サーバーに関連付けられたライセンスサーバーには、元々エージェントのインストールに使われたライセンスサーバーと異なる種類のライセンスが含まれます。 

ソリューション

エージェントのあるコンピュータからAcronis ライセンスサーバーのあるコンピュータにアクセスできるかを確認します:

  1. エージェントのあるコンピュータからAcronis ライセンスサーバーのあるコンピュータにアクセスできることを確認するために、Acronis ライセンスサーバーのあるコンピュータのコンピュータ名でping を実行します;
  2. コンピュータ名でping に失敗する場合、Acronis ライセンスサーバーのあるコンピュータのIPアドレスでping を実行します;
  3. IPアドレスでping に成功する場合、ライセンスサーバーをIDで追加する必要があります:
    • Acronis 管理サーバーで、[アクション]->[ライセンスサーバーの変更]を選択します;
    • コンピュータ名の代わりに、ライセンスサーバーのあるコンピュータのIPアドレスを入力します;
  4. エージェントのあるコンピュータをAcronis管理サーバーに再追加します。

ライセンスが既に利用されていないかチェックします:

  1. エージェントで、[ヘルプ]->[バージョン情報] を選択し、利用されているライセンスについてメモします;
  2. Acronis ライセンスサーバーに移動し、コンピュータに既にライセンスが割り当てられているかを確認します;
  3. ライセンスが既に割り当てられている場合、リストからこのライセンスを選択し、[ライセンスの取り消し]を押します;
  4. アップグレードライセンスの場合、エージェントが使用できる正しいライセンス組を持っていることを確認します。例えば、有効なアップグレードライセンスのほかに、製品の前のバージョンの有効なフールライセンスを持っている必要があります;
  5. エージェントのあるコンピュータをAcronis 管理サーバーに再追加します。

元々エージェントのインストールに使われたライセンスサーバーからAcronis 管理サーバーに関連付けられたライセンスサーバーへライセンスをインポートします:

  1. Acronis 管理コンソールを起動します。[ツール]->[ライセンスの管理]を選択し、元々使われたライセンスサーバーに接続します;
  2. [ライセンスをXMLにエクスポート]をクリックし、ライセンス ファイルを保存します;
  3. 管理コンソールでAcronis 管理サーバーに接続してから、[ライセンス]->[ライセンスの追加]->[ファイルからキーのインポート] を選択します;
  4. 元々使われたライセンスサーバーからエクスポートしたライセンス ファイルを選択し、インポートします;
  5. エージェントのあるコンピュータをAcronis 管理サーバーに再追加します。

追加情報

アクロニス製品のファイアウォールの設定もご参照ください。

Acronis Backup for VMware: 復元されたオペレーティングシステムがクラッシュする(ブルースクリーンまたはカーネルパニックになる)場合

$
0
0

本記事の対象製品:

  • Acronis Backup for VMware (Acronis vmProtect)

はじめに

Acronis Backup for VMware (Acronis vmProtect) は、VMware ESXi サーバーをホストとする仮想マシンをバックアップおよび復元する、また、物理マシンを仮想環境に移行するために使用できます。移行中に、作成された仮想マシンを仮想環境で起動することを可能にするために、Acronis Universal Restoreという技術が使われます。

ソリューション

復元されたオペレーティングシステムのクラッシュは、稀にあることです。復元されたオペレーティングシステムのクラッシュ問題を調べるために、以下の情報を収集してください:

  1. ブルースクリーンのエラーまたはカーネルパニックのエラーのスクリーンショット;
  2. 復元操作のデバッグログ。このログを収集するために、このステップバイステップ手順に従ってください: Acronis vmProtect: 仮想アプライアンスのデバッグログの収集
  3. (可能な場合)復元のために使われたアーカイブ。このアーカイブを提供していただくと、ローカルに問題を再現させることができるので、問題解決のスピードアップに繋がります。
  4. 起動に失敗するターゲットの仮想マシンと(存在する場合)ソースの仮想マシンの構成ファイル。構成ファイルとは、仮想マシンのファイルが保管されるフォルダにあるデータストアに入っている .vmx ファイルです。VMware vSphere クライアントを使って、データストアからこのファイルをアップロードできます。 
  5. ソースの環境に関する詳細情報。ソースとターゲットのVMware ESX(i) ホストが異なる場合、ソースのESX(i)ホストに復元するときにも同じ問題が発生するかどうか確認してください(新しい仮想マシンに復元する必要があります)。
  6. ソースのマシンまたはターゲットのマシン(あるいは、その両方)は物理マシンである場合、Acronis ブータブルメディアからのAcronis システムレポートも必要です。Acronis システムレポートを収集するために、Acronis Backup 11.5: システムレポートの生成の「ブータブル メディアからAcronis システム レポートを生成する」セクションの説明に従ってください。

必要な情報を収集してから、Acronis カスタマーセンターへお問い合わせください。

Operating Systems:

Acronis Backup Advanced: Acronis 管理サーバーで格納域を移動する方法

$
0
0

格納域を移動するには、Acronis 管理サーバーからこの格納域の登録を解除し、アーカイブを含むフォルダを移動してから、格納域を再登録します。

本記事の対象製品:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5 Advanced)
  • Acronis Backup & Recovery 11 Advanced
  • Acronis Backup & Recovery 10 Advanced

はじめに

格納域を他の場所へ移動するために、以下の [ソリューション] セクションの説明に従ってください。

ソリューション

 


追加情報

以下の記事もご参照ください:

Operating Systems:

Acronis vmProtect 9: プロセスとサービス

$
0
0

Acronis vmProtect 9 のサービスとプロセスの一覧

本記事の対象製品:

  • Acronis vmProtect 9

説明

Acronis vmProtect 9 のプロセス:

プロセス名: WA / VA
機能
agent.exe / N/A中心的なコンポーネントです。Acronis コンポーネントの相互作用を調整し、vmms.exe からローカル システム サービスへの接続を可能にします。 
vmms.exe //bin/product主な操作(バックアップ、復元、ベリファイなど)を実行します。
vmprotectservice.exe //bin/demonバックアップおよびレプリケーションのタスクを処理します。
wcs.exe //bin/wcsWeb コンソールとvmms.exe の相互作用を調整します。
lighttpd.exe //bin/lighttpdブラウザを通じたWebコンソールへの接続を可能にします。
schedul2.exe / N/Aスケジュールされたタスクの実行を担当します。
schedhlp.exe / N/ASchedule2 サービスを監視し、必要に応じて再起動します。
nfs_server.exe //usr/bin/nfs_svc仮想マシンをマウントするためのNFS サーバーを提供します。
portmap.exe //usr/bin/portmapRPC サービスとそのポート番号の間のコーディネーションを保証します。
mediabuilder.exe / N/AAcronis ブータブル レスキュー メディアを作成します。

 

Acronis vmProtect 9 の Windows サービス (Windows エージェントがインストールされている場合):

サービス名機能
Acronis vmProtect Managed Machine Service主な機能を果たします。
Acronis vmProtect Web Console ServiceWeb コンソールに関わる操作を実行します。
Acronis Remote Agent ServicevmProtect コンポーネントの間のコミュニケーションを担当します。
Acronis Scheduler2 Serviceスケジュールされたバックアップを実行します。
Acronis LightTPDブラウザを通じてWeb コンソールに接続します。
Acronis NFS Server仮想マシンをマウントするために使われるNFS サーバーです。

 

追加情報

Acronis vmProtect 9もご参照ください。

 

Acronis Snap Deploy 5: サポートされるオペレーティングシステム

$
0
0

イメージ作成と配置でサポートされるオペレーティングシステムの一覧 List of supported operating systems for imaging and deployment

本記事の対象製品:

  • Acronis Snap Deploy 5

説明

殆どのオペレーティングシステムでは、配置後にコンピュータに割り当てられるネットワーク名などの設定を変更できます。

Acronis Snap Deploy 5 では、以下のオペレーティング システムのイメージ作成および配置ができます:

オペレーティングシステムイメージ作成および配置設定の変更ライセンスの種類
Windows Server 2012 Foundationサーバー
Windows Server 2012 R2 Foundation サーバー
Windows Server 2012 Essentialsサーバー
Windows Server 2012 R2 Essentialsサーバー
Windows Server 2012 Standardサーバー
Windows Server 2012 R2 Standardサーバー
Windows Server 2012 Datacenterサーバー
Windows Server 2012 R2 Datacenterサーバー
Windows Server 2008 R2
(サービス パック適用前またはサービス パック 1 適用済み)
サーバー
Windows Server 2008 (x86, x64)
(サービス パック適用前またはサービス パック 1 適用済み)
サーバー
Windows Server 2003 (x86, x64)
(サービス パック適用前またはサービス パック 1 適用済み)
サーバー
Windows Server 2003 R2 (x86, x64)
(サービス パック適用前またはサービス パック 1 適用済み)
サーバー
Windows Small Business Server 2011
(サービス パック適用前)
サーバー
Windows Small Business Server 2003
(サービス パック適用前またはサービス パック 1 または2 適用済み)
サーバー
Windows Small Business Server 2003 R2(サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows Storage Server 2003 R2 (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows Server 2003 x64 Edition (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows 10 Home (x86, x64)ワークステーション
Windows 10 Pro (x86, x64)ワークステーション
Windows 10 Education (x86, x64)ワークステーション
Windows 10 Enterprise (x86, x64)ワークステーション
Windows 8 (x86, x64)ワークステーション
Windows 8.1 (x86, x64) (アップデート1を含む)ワークステーション
Windows 8 Pro (x86, x64)ワークステーション
Windows 8 Pro (x86, x64) (アップデート1を含む)ワークステーション
Windows 8.1 Pro (x86, x64) (アップデート1を含む)ワークステーション
Windows 8 Enterprise (x86, x64)ワークステーション
Windows 8.1 Enterprise (x86, x64) (アップデート1を含む)ワークステーション
Windows 7 Home Basic (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Home Premium (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Professional (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Ultimate (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows Vista Home Basic (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Home Premium (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Business (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Ultimate (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows XP Home (すべてのサービス パックまたはサービス パック適用前)ワークステーション
Windows XP Professional (サービス パック適用前またはサービス パック 1 または2 または3 適用済み)ワークステーション
Windows XP Professional x64 Edition (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows 2000 Server (すべてのサービス パックまたはサービス パック適用前)×サーバー
Windows 2000 Advanced Server (すべてのサービス パックまたはサービス パック適用前)×サーバー
Windows 2000 Professional (すべてのサービス パックまたはサービス パック適用前)×ワークステーション
Windows NT/4.0 Server×サーバー
Windows 98/Me×ワークステーション
Linux (カーネル 2.4.9 またはそれ以降)×ワークステーション

 

Acronis Universal Deploy オプションは、Windows 2000、Windows 98/NT/ME、および Windows NT/4.0 Server のオペレーティング システムには適用できません。

追加情報

Acronis Snap Deploy 5もご参照ください。

 

Operating Systems:

Acronis Snap Deploy 5: ライセンス ポリシー

$
0
0

ライセンスは、コンピュータごとのライセンスと配置回数ごとのライセンスがあります。

本記事の対象製品:

  • Acronis Snap Deploy 5

説明

Acronis Snap Deploy 5 のライセンスは、配置するコンピュータまたは管理するコンピュータ(あるいはその両方)の数に基づきます。ライセンスの種類によって、配置するコンピュータ(サーバーまたはワークステーション)の数または配置する回数に基づくライセンスがあります。

配置するオペレーティングシステムによって、ライセンスは ワークステーション ライセンスとサーバー ライセンスに分かれます:

  • サーバー ライセンスでは、サーバーのオペレーティングシステムを配置できます。
  • ワークステーション ライセンスでは、ワークステーションのオペレーティングシステムを配置できます。また、Acronis Snap Deploy でオペレーティングシステムの種類を特定できない場合にも、ワークステーション ライセンスが使われます。
オペレーティングシステムライセンスの種類
Windows Server 2012 Foundationサーバー
Windows Server 2012 R2 Foundation サーバー
Windows Server 2012 Essentialsサーバー
Windows Server 2012 R2 Essentialsサーバー
Windows Server 2012 Standardサーバー
Windows Server 2012 R2 Standardサーバー
Windows Server 2012 Datacenterサーバー
Windows Server 2012 R2 Datacenterサーバー
Windows Server 2008 R2 (サービス パック適用前またはサービス パック 1 適用済み)サーバー
Windows Server 2008 (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)サーバー
Windows Server 2003 (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)サーバー
Windows Server 2003 R2 (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)サーバー
Windows Small Business Server 2011 (サービス パック適用前)サーバー
Windows Small Business Server 2003 (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows Small Business Server 2003 R2 (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows Storage Server 2003 R2 (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows Server 2003 x64 Edition (サービス パック適用前またはサービス パック 1 または2 適用済み)サーバー
Windows 8 (x86, x64)ワークステーション
Windows 8.1 (x86, x64) (アップデート1を含む)ワークステーション
Windows 8 Pro (x86, x64)ワークステーション
Windows 8 Pro (x86, x64) (アップデート1を含む)ワークステーション
Windows 8.1 Pro (x86, x64) (アップデート1を含む)ワークステーション
Windows 8 Enterprise (x86, x64)ワークステーション
Windows 8.1 Enterprise (x86, x64) (アップデート1を含む)ワークステーション
Windows 7 Home Basic (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Home Premium (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Professional (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows 7 Ultimate (x86, x64) (サービス パック適用前またはサービス パック 1 適用済み)ワークステーション
Windows Vista Home Basic (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Home Premium (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Business (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows Vista Ultimate (x86, x64) (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows XP Home (すべてのサービス パックまたはサービス パック適用前)ワークステーション
Windows XP Professional (サービス パック適用前またはサービス パック 1 または2 または3 適用済み)ワークステーション
Windows XP Professional x64 Edition (サービス パック適用前またはサービス パック 1 または2 適用済み)ワークステーション
Windows 2000 Server (すべてのサービス パックまたはサービス パック適用前)サーバー
Windows 2000 Advanced Server (すべてのサービス パックまたはサービス パック適用前)サーバー
Windows 2000 Professional (すべてのサービス パックまたはサービス パック適用前)ワークステーション
Windows NT/4.0 Serverサーバー
Windows 98/Meワークステーション
Linux (カーネル 2.4.9 またはそれ以降)ワークステーション

種類を特定できないオペレーティングシステムまたはオペレーティングシステムのないディスクを配置するには、ワークステーション ライセンスが必要です。

配置する回数によって、ライセンスはこの2つの種類に分かれます:

  • コンピュータライセンスでは、特定のコンピュータに対して無制限回数の配置を行うことができます。同じコンピュータに配置を定期的に実行する場合は、この種類のライセンスを使用することを推奨します。例えば、100 台のコンピュータにシステムを配置し、定期的に再配置するには、100 コンピュータ ライセンス必要です。
  • 配置ライセンスでは、任意のコンピュータに対して1 回の配置を行うことができます。配置ライセンスでの配置に失敗した場合、同じライセンスで別の配置を実行できます。同じコンピュータに1 度だけ配置を実行する、または配置することはめったにない場合は、この種類のライセンスを使用することを推奨します。例えば、100 台のコンピュータに1回システムを配置するには、100 配置ライセンスが必要です。また、100 台のコンピュータに2回システムを配置するには、200 配置ライセンスが必要です。 

Acronis Universal Deploy

Acronis Universal Deploy は、Acronis Snap Deploy 5 のすべてのライセンスに含まれます。

Windows 2000、Windows 98/NT/ME および Windows NT/4.0 Server のオペレーティングシステムには、Acronis Universal Deploy を適用できません。

追加情報

Acronis Snap Deploy 5もご参照ください。

 

Operating Systems:


Acronis Backup 11.5: Windows のサービスおよびプロセス

$
0
0

WindowsでのAcronis Backup 11.5のサービスの一覧

本記事の対象製品;

  • Acronis Backup 11.5 (Acronis Backup for VMware を除く)
  • Acronis Backup & Recovery 11.5

説明

主要なサービスは、専用アカウントまたはインストール中に指定されたアカウントで実行されます。どちらかのアカウントに、そのサービスが動作するために必要な権限が付与されます。その権限には、ユーザー権限、セキュリティ グループのメンバーシップ、および HKEY_LOCAL_MACHINE\SOFTWARE\Acronis キーに入っている必要なレジストリ キーの [フル コントロール]権限が含まれます。他のレジストリ キーに対する権限は付与されません。

サービス

コンポーネントサービス名用途
サービスで使用されるアカウントユーザー権限グループ メンバーシップ
Acronis エージェント for Windows

Acronis Managed Machine Service

(主要なサービス)

コンピュータのデータをバックアップおよび復元します。Acronis Agent User(新規アカウント) またはユーザーが指定したアカウント
  • サービスとしてログオン
  • プロセスのメモリクオータの調整
  • プロセス レベル トークンの置き換え
  • ファームウェアの環境値の修正
  • (Windows 2000の場合のみ) オペレーティングシステムの一部として動作する
Backup Operators

Administrators

Acronis VSSプロバイダ

(補助的なサービスで、Windows Server オペレーティング システムのエージェント for Windows でのみ作成される)

Acronis Backup & Recovery 11.5 に同梱のボリューム シャドウ コピー(VSS)プロバイダの使用を可能にします。ローカル システム--

Acronis Removable Storage Management Service

(補助的なサービス)

ローカルに接続されたテープ デバイスを管理します。Storage Node Service でも使用されます。ローカル システム--
Acronis 管理サーバー

Acronis Management Server Service

(主要なサービス)

複数コンピュータでのバックアップ操作の集中管理を担当します。AMS User(新規アカウント) またはユーザーが指定したアカウントサービスとしてログオンAcronis Centralized Admins

SQL Server (ACRONIS)

(補助的なサービス、新しい SQL サーバーがインストールされたときにのみ作成される)

オプションで管理サーバーによってインストールされた Microsoft SQL Server を実行します。ローカル システム--

Acronis Web Server Service

(補助的なサービス)

管理サーバーのWeb ページをホストします。AMS User(新規アカウント) またはユーザーが指定したアカウントサービスとしてログオンAcronis Centralized Admins
Acronis ストレージノード

Acronis Storage Node Service

(主要なサービス)

バックアップ アーカイブの管理および重複除外を実行します。また、データ カタログを保守します。ASN User(新規アカウント)またはユーザーが指定したアカウントサービスとしてログオンBackup Operators

Administrators

Acronis Removable Storage Management Service

(補助的なサービス)

ローカルに接続されたテープ デバイスを管理します。Managed Machine Service でも使用されることがあります。ローカル システム--

 

共通サービス

次のサービスは、Acronis Backup & Recovery 11.5 の複数のコンポーネントおよびその他の Acronis 製品でも使用されます。これらのサービスは、常にシステム アカウントで実行されます。アカウントには権限は追加されません。

コンポーネントまたは機能サービス名用途サービスで使用されるアカウント
Acronis PXE サーバーAcronis PXE Server Serviceネットワーク経由でAcronis ブータブル コンポーネントでコンピュータを起動することを可能にします。ローカル システム
Acronis File Server ServiceAcronis PXE Server のブータブル コンポーネントを提供します。ローカル システム
リモートアクセスおよびスケジューリングAcronis Remote Agent ServiceAcronis コンポーネント間の接続を提供します。

ローカル システム
(Vista/2008/7)

または、

NetworkService
(2000/XP/2003)

Acronis Scheduler2 ServiceAcronis コンポーネントに実行されるタスクのスケジュールを提供します。ローカル システム

 

プロセス

プロセス名コンポーネント機能
service_process.exeAcronis エージェント、ストレージノード、管理サーバー

個人用格納域と管理対象外の格納域でのバックアップ、レプリケーション、復元操作、カタログ作成およびベリファイを担当します。

mms.exeAcronis エージェントローカル コンピュータでバックアップタスクを管理します。
schedul2.exeAcronis エージェント特定のイベントが発生するとスケジュールされたタスクを実行します。
schedhlp.exeAcronis エージェントログオンイベントおよびログオフイベントをスケジューラ2 に通知します。
agent.exeAcronis エージェントAcronis コンポーネントにリモートで接続することを可能にします。
ManagementConsole.exe管理コンソールAcronis コンポーネントへの接続を確立します。
ManagementServer.exe管理サーバーAcronis エージェントの集中管理を担当します。
StorageServer.exeAcronis ストレージノード集中管理格納域に関わる操作を管理します。
arsm.exeAcronis エージェント、ストレージノードテープに関わる操作を管理します。
mediabuilder.exeブータブル メディア ビルダAcronis ブータブル レスキュー メディアを作成します。
TrayMonitor.exeトレイモニターAcronis タスクおよびプログラムの状態に関するトレイ通知を表示します。
TibMounterMonitor.exeAcronis TIB モニター.tib ファイルのマウントおよび参照を可能にします。
pxesrv.exePXE サーバーネットワーク経由でAcronis ブータブル コンポーネントでコンピュータを起動することを可能にします。
<ABR11.5_buildnumber>.exeインストーラインストールを担当します。
acroinst.exeインストーラリモート インストールを担当します。
msi_setup.exeインストーラリモート インストールを担当します。
systeminfo.exeシステムレポートAcronis システムレポートを収集します。

 

追加情報

以下の記事もご参照ください:

 

La sauvegarde par Acronis Backup 11.5 se termine avec un message " Le lien cible n'a pas été sauvegardé"

$
0
0

Symptômes

1.    1. Vous créez une sauvegarde

2.    2. La sauvegarde se termine avec un message

 Le lien cible n'a pas été sauvegardé.

Informations supplémentaires :

--------------------

Code d'erreur : 17

Module : 4

LineInfo : ce542e14da203b6f

Champs :  Path : //?/10.250.164.31/Shared2, $module : disk_bundle_vs_43994

Message : Le lien cible n'a pas été sauvegardé.

 

Cause

La source de la sauvegarde contient un lien symbolique. Ceci est un comportement attendu, pour prévenir de ce résultat.

 

Solution

Les répertoires cibles des liens peuvent être sauvegardés uniquement s'ils sont choisis directement tant que la source de la sauvegarde. Dans ce cas, les avertissements peuvent être ignorés.

 

Plus d’informations

Pour éviter les avertissements, veuillez exclure les liens du plan de sauvegarde. 

Acronis Backup Advanced 11.7: Backup of Hyper-V VM Located on SMB3.0 Share Fails with "The given shadow copy provider does not support shadow copying the specified volume."

$
0
0

The “File Server VSS Agent Service” role service must be enabled on the file server hosting SMB3.0 share.

This article applies to:

  • Acronis Backup Advanced 11.7 (Acronis Backup & Recovery 11.7 Advanced Update 6)

 

Symptoms

  1. You create a backup of multiple virtual machines running on Hyper-V host under Windows 2012 R2.
  2. Some (may be none) machines are successfully backed up until backup of one fails with: 
    The given shadow copy provider does not support shadow copying the specified volume. 

Backup of the remaining machines fails as well.

 

Cause

The “File Server VSS Agent Service” role service is not enabled on the file server where SMB3.0 share hosting VM disks is located.

 

Solution

Add the “File Server VSS Agent Service” role service to the file server. Also note the following general prerequisites:

  • Application server and file server must be running Windows Server 2012
  • Application server and file server must be domain joined to the same Active Directory domain
  • The backup agent must run in a security context that has backup operators or administrators privileges on both application server and file server
  • The backup agent/application must run in a security context that has at least READ permission on file share data that is being backed up.

 

More information

The full list of the VSS handling specifics for SMB3.0 shares can be seen here.

Please contact Acronis Customer Central if you need assistance.

See also:

Operating Systems:

Components:

Viewing all 211 articles
Browse latest View live