Quantcast
Channel: Knowledge Base - Enterprise
Viewing all 211 articles
Browse latest View live

Acronis Backup & Recovery: Do Not Set "Eject Tape after Successful Backup" when Backing Up Multiple Machines

$
0
0

Do not use option "Eject tapes after successful backup" when backing up multiple machines, tape will be ejected after successful backup of the first machine.

This article applies to:

  • Acronis Backup & Recovery 11.5 Advanced
  • Acronis Backup & Recovery 11 Advanced

Symptoms

  1. You create a centralized backup plan of multiple agents or virtual machines to tape.
  2. In the backup plan, you set the option "Eject tapes after successful backups".
  3. Tape is ejected after backup of the first machine in the plan.

Cause

This is expected behaviour in the current product configuration. Backup of the first machine in the plan was created successfully therefore the condition for tape eject was met.

Solution

Do not use this option when backing up multiple machines.

As workaround you can create two backup plans:
1st for all machines except for one with eject tape option disabled;
2nd for the last remaining machine with tape eject option enabled. Tape will be ejected after this backup.

More information

We plan to implement changes in the current by design behaviour in the next version of Acronis Backup & Recovery Advanced. This article will be updated accordingly.

Components:

Segments:


Acronis Software: Troubleshooting Operating System Crashes

$
0
0

Instructions on how to troubleshoot OS crashes

This article applies to:

  • Acronis Software

Introduction

Because Acronis products work with the storage system of an operating system on a very low level, there is a small risk that different conflicts on this level can lead to an operating system crash during backup or other operations. Please follow the instructions below to troubleshoot these issues, depending on what operating system is being used..

Solution

Since these crashes are always related to low-level system conflcts, there is no general solution and each crash should be looked at individually. Please follow the steps below to troublshoot a crash. Choose a section appropriate to your operating system: 

Contact Acronis Customer Central with the collected information. 

Acronis vmProtect: Backup Fails with "Archive with the same name already exists"

$
0
0

Remove backup named archive_[date1]_D1.tib

This article applies to:

  • Acronis vmProtect

Symptoms

Previously successful backup task fails with the following error message:

Task '*Backup Acronis' failed: 'Failed to create a backup.
Additional info:
--------------------
Error code: 3
Module: 435
LineInfo: 555b5abba09501ce
Fields:
Message: Failed to create a backup.
--------------------
Error code: 66
Module: 161
LineInfo: bd0bef9bf345a7d
Fields:
Message: Failed to create the backup archive. Operation parameters: /XXXXX/; Location login: YYY\ZZZ
--------------------
Error code: 16
Module: 161
LineInfo: bd0bef9bf34582e
Fields:
Message: Archive with the same name already exists.

Cause

The creation of the previous backup has not been finished properly, so the current backup cannot continue the chain due to leftovers (incomplete files) in the backup storage.  

By design, the archives created in multiple-files (legacy) format are named in accordance with the following scheme:
archive_[date1]_D.tib -> First full backup
archive_[date1]_D2.tib
archive_[date1]_D3.tib
archive_[date1]_Dn.tib -> Succeeding incremental backups. 

When the next chain of the backups saved into this archive starts again from full (for example if you set up to create full backups every X days), the names are changed into:
archive_[date2]_D.tib -> First full backup
archive_[date2]_D2.tib
archive_[date2]_D3.tib
archive_[date2]_Dn.tib -> Succeeding incremental backups*

While the backup task is being processed though, the archive being created has the name archive_[date1]_D1.tib. Upon the successful completion of the task “D1” changes into “DX” where X is the number of the backup in the chain.

*It is important to keep in mind that the archives “archive_[date2]_Dn.tib” and “archive_[date2]_D(n+1).tib” are not necessarily separate incremental backups. These could be as well two parts of the same incremental backup. It may happen due to network disconnection during backup - if the data tranmission into archive is interrupted and retried then there is an additional “archive_[date2]_D(n+1).tib” created.

Solution

The idea is to clean up the unfinished files before running backup again. You should remove the file named archive_[date1]_D1.tib which cannot be a valid backup unless there is currently an active backup task running into it. If there are no tasks running, then this D1.tib file becomes useless and will prevent future backups from finishing successfully.

More information

See also:

Multiple files backup scheme (Legacy mode)

Single file backup scheme (Always Incremental mode)

 

Operating Systems:

Segments:

Acronis Backup & Recovery: Backup Completes with Warning "Link target was not backed up"

$
0
0

Warning notifies that symbolic link target is not included in the backup. Specify the symbolic link target under items to backup.

This article applies to:

  • Acronis Backup & Recovery

Symptoms

  1. You create a backup;
  2. Backup completes with warning:
    Link target was not backed up.

    Additional info:  
    Error code: 17
    Module: 4
    LineInfo: ce542e14da203b75
    Fields: Path : C:/Folder1/Folder2, $module : disk_bundle_vs_38350
    Message: Link target was not backed up. 

Cause

Bakup source contains symbolic links. This is expected behaviour designed to warn about backup result.

Solution

If you want to backup the target files/folders of the symbolic link, include them into the backup source. Warning can be ignored then.

More information

Acronis Backup & Recovery 11.5

 

Segments:

Acronis Backup & Recovery Advanced: Installation Fails if Installer Placed in the Root of C:\

$
0
0

Do not place the installation package of Acronis Backup & Recovery 11.5 to the root directory of C.

This article applies to:

  • Acronis Backup & Recovery 11.5 Advanced
  • Windows 8/8.1.
  • Windows Server 2012/2012R2

Symptoms

  1. You've placed the installation package of Acronis Backup & Recovery 11.5 Advanced to the root directory of C:\
  2. You start installation;
  3. Installation of the Agent for Windows fails with error: 
    Acronis Backup & Recovery 11.5 Agent for Windows
    Code: 01058
    Line tag: 0xc1180c75befcee62
    Message: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Cause

Issue in the product.

Solution

Issue will be fixed in the next version of Acronis Backup & Recovery.

Meanwhile do not place the installation package of Acronis Backup & Recovery 11.5 Advanced to the root directory of C:\

More information

Analyzing Installation Logs of Acronis Products Based on MSI Technology

 

Components:

Segments:

Acronis vmProtect: Troubleshooting Application Lockups

$
0
0

Instructions on how to troubleshoot application lockups.

This article applies to:

  • Acronis vmProtect

Introduction

The articles describes the steps to troubleshoot the issue when Acronis vmProtect application locks up.

Solution

Follow these steps to troubleshoot application lockups:

  1. Learn how to spot an application lockup in the About part.
  2. Follow to Troubleshooting part to collect the information necessary for troubleshooting.


More information

See also Acronis vmProtect: Troubleshooting Application Lockups during Recovery 
For other Acronis products see Acronis Software: Troubleshooting Application Lockups

Operating Systems:

Segments:

Acronis SharePoint Explorer: Troubleshooting (Un-)Installation Issues

$
0
0

Instructions on how to troubleshoot installation issues for Acronis SharePoint Explorer.

This article applies to:

  • Acronis Backup & Recovery 11.5 Server fow Windows with Microsoft SharePoint
  • Acronis Backup & Recovery 11.5 Advanced Server for Windows with Micrososft SharePoint
  • Acronis Backup & Recovery 11.5 for Microsoft SharePoint Add-on
  • Windows

Introduction

Type introduction here.

Solution

Follow these steps to troubleshoot installation issues for Acronis SharePoint Explorer:

  1. Get familiar with technology of SharePoint Explorer in the About part.
  2. Check for known issues in the Known issues part.
  3. Follow to Troubleshooting part to troubleshoot and resolve the issue.

Operating Systems:

Segments:

Acronis Backup & Recovery 11.5: Backup Fails with 'The semaphore timeout period has expired'

$
0
0

Peoceed as described in http://support.microsoft.com/kb/325487 and http://support.microsoft.com/kb/892100/en-us

This article applies to:

  • Acronis Backup & Recovery 11.5
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

Symptoms

The error message "the semaphore timeout period has expired" can occur in different situations:

  • during backup when Acronis Backup & Recovery is actively writing files to a network storage
  • during backup or replication to tape

Cause

'The semaphore timeout period has expired' is a network and in some situations a tape hardware error.

Solution

Microsoft has published a detailed Knowledge Base article available at http://support.microsoft.com/kb/325487 that discusses this particular error and a series of related messages. If you are encountering this message we recommend working through this article.

The following Microsoft KB article can also be helpful if you’re experiencing "the semaphore timeout period has expired" and the system in question is running Windows 2003: The processor load is not distributed across multiple processors on a computer that is running Windows Server 2003, Windows 2000 server, or Windows NT 4.0.

In case the error occurs during backup or replication to tape, usually, a Semaphore Timeout error can be associated to the tape drivers, defective SAN switches or other interfaces used for tape connection. Please ensure that hardware is working without errors, updade tape drivers and Acronis software and make sure writing to tape with original Tape Tools (provided by your manufacturer: HP, Dell etc.) does not produce the same error. Otherwise, contact the manufacturer.

More information

If these instructions do not help, please contact Acronis Customer Central with the following information:

Operating Systems:

Segments:


Acronis Backup & Recovery: Troubleshooting Replication or Staging Issues

$
0
0

Instructions on how to troubleshoot Replication Issue

This article applies to:

  • Acronis Backup and Recovery

Introduction

Make sure you are facing Replication Issue: Run a backup from the source location to destination location. If that fails then your problem is not Replication issue but a more general problem that requires further troubleshooting and localization.

Solution

Follow these steps to troubleshoot Replication Issues:

  1. Get familiar with technology of Replication Issues in the About part.
  2. Follow to Troubleshooting part to troubleshoot and resolve the issue.

Segments:

Acronis Backup & Recovery: Troubleshooting Consolidation Failures

$
0
0

This article applies to:

  • Acronis Backup & Recovery

 

Solution

Follow these steps to troubleshoot Consolidation Issue

  1. Get familiar with technology in the About part.
  2. Check for known issues in the Known issues part.
  3. Follow to Troubleshooting part to troubleshoot and resolve the issue.


 

 

Segments:

Acronis Backup & Recovery 11.5: Moving Acronis Management Server

$
0
0
Files / Downloads: 

This article applies to:

  • Acronis Backup & Recovery 11.5

Introduction

Please be aware that moving Acronis Management Server to a different machine may cause issues and therefore is not recommended.

Solution

If you still need to move your Management server, proceed this way:

      1. Create a text file containing the list of machines added to the Acronis Management Server (you might need it in step 15). You may create it manually or by running script attached to this article.
      2. Get Microsoft SQL Server Management Studio Express (Microsoft Download Center) and install it.
      3. Using Management Studio Express back up Acronis Databases:


        Select location:

        You don't need to export SQL databases, if the SQL server used by Acronis Management Server stays the same.

      4. Stop Acronis Management Server service.
      5. Copy file dml_objects.db3 from C:\ProgramData\Acronis\AMS\ folder. If there are files with *.wal and *.shm extention, copy them as well.
      6. Export the following key from the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\MachineManager AMSCurrentMachineID
      7. Copy certificates from folder: C:\Program Files\Common Files\Acronis\Certificates\ClientCertificates\AMS
      8. Copy file ManagementServer.exe.tch from C:\ProgramData\Acronis\Certificates\Trusted folder.
      9. Copy content of the folder C:\ProgramData\Acronis\AMS\AMS\Locations.
      10. Install Acronis Management Server on the new machine.
      11. Stop Acronis Management Server service.
      12. Recover Acronis databases to the SQL server on the new machine. You don't need to do this if the SQL server stays the same, just select it during installation.
      13. Import HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\MachineManager AMSCurrentMachineID to the registry.
      14. Place all files copied from the old server to the corresponding folders on the new machine.
      15. Start Acronis Management Server service.
      16. If added machines remain in the “offline” status for the long time, you may need to re-add them.

More information

Read more about Centralized management in Web Help.

 

Operating Systems:

Components:

Segments:

Acronis Backup & Recovery: Troubleshooting Hardware Resources Overuse

$
0
0

Troubleshooting hardware resources overuse in Acronis Backup & Recovery

This article applies to:

  • Acronis Backup & Recovery

Introduction

This article looks at troubleshooting hardware resources overuse with Acronis products.

Solution: 

In general, perfomance is constantly being optimized, so updating to the latest build is always recommened for the best perfomance of backup and other operations. 

First of all check out the general system requirements to make sure that the hardware usage in your particular scenario is actually outside the normal operating parameters of our product.

Below you will find a list of the most common issues with hardware overuse in our products. If your scenario is not covered by this list, please follow the troubleshooting section below.   

Operating Systems:

Segments:

Acronis Backup & Recovery: Troubleshooting AMS Reporting Issues

$
0
0

Troubleshooting issues with AMS reporting functionality.

This article applies to:

  • Acronis Backup & Recovery

Introduction

The Acronis Management Server keeps detailed information about each Agent and its status inside an MS SQL database. This allows us to provide detailed reporting functionality by running queries on the database. Instead of forcing you to formulate and run these queries manually, we have provided integrated GUI functionality to run these queries and receive results in an HTML format. If you are facing issues with this reporting functionality, please follow the troubleshooting guide below.

Solution: 

For a brief description of this functionality and how to use it, please check out Web Help: Reporting.

For a detailed explanation of the database structure and query examples, please consult the whitepaper on this subject

As you can see from the above information, problems with reporting functionality, such as incorrect data display, can be caused by one of three things.

  1. Wrong information in the database;
  2. Incorrect built-in queries;
  3. Incorrect parsing of results into HTML output.

In all three cases, these issues should be investigated by our development team. Collect the following information and contact Acronis Customer Central.

  • Please provide System Report from the Acronis Management Server: see Acronis Backup & Recovery 11.5: Generating System Report, if this fails for any reason, you can use this AcronisInfo Utility. Double check to make sure that the SQL database has been included in the report above (evidenced by the presence of.bak files). If this is not the case, please backup the SQL database manually and provide the files along with the report above. This can be done by following the instructions in the Microsoft Technet article: Create a Full Database Backup
  • Please provide screen-shots of the exact report configuration you are running;
  • Please provide the resulting output file;
  • Clarify the exact problem in this output.

Operating Systems:

Components:

Segments:

Acronis Backup & Recovery: バックアップが“リンク ターゲットがバックアップされませんでした。”との警告を伴って終了する

$
0
0

バックアップにシンボリックリンクのターゲットが含まれていないことを示す警告メッセージです。シンボリックリンクのターゲットをバックアップの対象として指定してください。

この資料は、以下の製品に該当します:

  • Acronis Backup & Recovery

症状

  1. バックアップを作成します。
  2. バックアップが以下の警告を伴って終了します。
    Link target was not backed up. (リンク ターゲットがバックアップされませんでした。)

    Additional info:  
    Error code: 17
    Module: 4
    LineInfo: ce542e14da203b75
    Fields: Path : C:/Folder1/Folder2, $module : disk_bundle_vs_38350
    Message: Link target was not backed up. 

原因

バックアップ対象にシンボリックリンクが含まれていることが原因です。バックアップの結果について警告が出力されるのは製品の仕様であり、想定された動作となります。

解決法

シンボリックリンクを含むファイル/フォルダをバックアップする場合は、バックアップの対象に該当のファイル/フォルダを含めてバックアップを行ってください。 警告メッセージは無視しても問題ありません。

詳細情報

Acronis Backup & Recover 11.5もご覧ください。

 

Segments:

Acronis Backup & Recovery: Backup Completes with Warning "Link target was not backed up"

$
0
0

Warning notifies that symbolic link target is not included in the backup. Specify the symbolic link target under items to backup.

This article applies to:

  • Acronis Backup & Recovery

Symptoms

  1. You create a backup;
  2. Backup completes with warning:
    Link target was not backed up.

    Additional info:  
    Error code: 17
    Module: 4
    LineInfo: ce542e14da203b75
    Fields: Path : C:/Folder1/Folder2, $module : disk_bundle_vs_38350
    Message: Link target was not backed up. 

Cause

Bakup source contains symbolic links. This is expected behaviour designed to warn about backup result.

Solution

If you want to backup the target files/folders of the symbolic link, include them into the backup source. Warning can be ignored then.

More information

Acronis Backup & Recovery 11.5

 

Segments:


Acronis Backup: Products Comparison

$
0
0

This article applies to:

  • Acronis Backup
  • Acronis Backup Advanced

Comparison table

FeaturesAcronis Backup for VMWareAcronis Backup for Windows ServerAcronis Backup for Linux ServerAcronis Backup for PCAcronis Backup for Windows Server EssentialsAcronis Backup Advanced for Windows ServerAcronis Backup Advanced for Linux ServerAcronis Backup Advanced for PCAcronis Backup Advanced for
Hyper-V,
Acronis Backup Advanced for VMware

Acronis Backup Advanced for RHEV,
Acronis Backup Advanced for XenServer,
Acronis Backup Advanced for Oracle VM

Acronis Backup Advanced for ExchangeAcronis Backup Advanced for SQLAcronis Backup Advanced for SharePointAcronis Backup Advanced for Active Directory
Image Backup/
Image
Restore
 yes yes yes yes yes yes yes yes yes  yes yes yes yesyes 
Agentless
VM Backup
 yes no no no no no no no yes no no no no no
Microsoft Exchange Backup yes no no no yes paid add-on no no yes yes yes no no no
Microsoft SQL Server Backup yes no no no yes paid add-on no no yes yes no yes no no
Microsoft SharePoint Backup yes no no no yes paid add-on no no yes yes no no yes no
Microsoft Active Directory Backup yes no no no yes paid add-on no no yes yes no no no yes
Backup Replication/ Staging yes yes yes yes yes  yes yes yes yes yes yes yes yes yes
Backup to tape no no no no yes yes yes yes yes  yes  yes  yes  yes  yes 
Deduplication yes no no no yes yes yes yes yes yes yes yes yes yes
Acronis Media Builder yes yes yes yes yes yes yes yes yes yes yes yes yes yes
File and folder Backup
and Restore
File/folder restore from vm backup yes yes yes yes yes yes yes yes yes yes yes yes yes
Bare Metal Restore yes yes yes yes yes yes yes yes yes yes yes yes yes yes
Acronis Universal Restore yes yes yes yes yes yes yes yes yes yes yes yes yes yes
Active Restore no yes yes yes yes yes yes yes yes yes yes yes yes yes
Convert to VM yes yes yes yes yes yes yes yes yes yes yes yes yes yes
Centralized Management no no no no yes yes yes yes yes yes yes yes yes yes
Disk Director Lite no  yes   yes  yes   yes   yes   yes  yes  yes  yes yes yes yes yes
Acronis Secure Zone no yes yes yes yes yes yes yes yes yes yes yes yes yes
Command Line Utility no yes yes yes yes yes yes yes yes yes yes yes yes yes

 

See also:

Segments:

Acronis Backup: Produktvergleich

$
0
0

Dieser Artikel betrifft:

  • Acronis Backup
  • Acronis Backup Advanced

Vergleichstabelle

FunktionenAcronis Backup for VMWareAcronis Backup for Windows ServerAcronis Backup for Linux ServerAcronis Backup for PCAcronis Backup for Windows Server EssentialsAcronis Backup Advanced for Windows ServerAcronis Backup Advanced for Linux ServerAcronis Backup Advanced for PCAcronis Backup Advanced for
Hyper-V,
Acronis Backup Advanced for VMware

Acronis Backup Advanced for RHEV,
Acronis Backup Advanced for XenServer,
Acronis Backup Advanced for Oracle VM

Acronis Backup Advanced for ExchangeAcronis Backup Advanced for SQLAcronis Backup Advanced for SharePointAcronis Backup Advanced for Active Directory
Image Backup/
Image
Restore
 ja ja ja ja ja ja ja ja ja  ja ja ja jaja 
Agentloses 
VM Backup
 ja nein nein nein nein nein nein nein ja nein nein nein nein nein
Microsoft Exchange Backup ja nein nein nein ja Add-on
 (zu
 bezahlen)
 nein nein ja ja ja nein nein nein
Microsoft SQL Server Backup ja nein nein nein ja Add-on
 (zu 
 bezahlen)
 nein nein ja ja nein ja nein nein
Microsoft SharePoint Backup ja nein nein nein ja Add-on
 (zu
 bezahlen)
 nein nein ja ja nein nein ja nein
Microsoft Active Directory Backup ja nein nein nein ja Add-on
 (zu  bezahlen)
 nein nein ja ja nein nein nein ja
Backup Replikation/ Aufbewahrung ja ja ja ja ja  ja ja ja ja ja ja ja ja ja
Backup auf Band nein nein nein nein ja ja ja ja ja  ja  ja  ja  ja  ja 
Deduplizierung ja nein nein nein ja ja ja ja ja ja ja ja ja ja
Acronis Media Builder ja ja ja ja ja ja ja ja ja ja ja ja ja ja
Dateien und Ordner sichern und wieder-herstellenDateien/ Ordner von VM Backup wieder-herstellen ja ja ja ja ja ja ja ja ja ja ja ja ja
Bare Metal Restore ja ja ja ja ja ja ja ja ja ja ja ja ja ja
Acronis Universal Restore ja ja ja ja ja ja ja ja ja ja ja ja ja ja
Active Restore nein ja ja ja ja ja ja ja ja ja ja ja ja ja
Konvertierung zu VM ja ja ja ja ja ja ja ja ja ja ja ja ja ja
Zentrale Verwaltung nein nein nein nein ja ja ja ja ja ja ja ja ja ja
Disk Director Lite nein  ja   ja  ja   ja   ja   ja  ja  ja  ja ja ja ja ja
Acronis Secure Zone nein ja ja ja ja ja ja ja ja ja ja ja ja ja
Befehlszeilen-werkzeug nein ja ja ja ja ja ja ja ja ja ja ja ja ja

 

See also:

Segments:

Acronis Snap Deploy 4: Troubleshooting Installation Issues

$
0
0

Instructions on how to troubleshoot and resolve installation of Acronis Snap Deploy 4 issues.

This article applies to:

  • Acronis Snap Deploy 4
  • Windows

Introduction

Always make sure you are troubleshooting installation issues with the latest build of the product (if it is possible). You can always check for the latest update in your online account at https://www.acronis.com/my/products/.

Solution

Follow these steps to troubleshoot installation of Acronis Snap Deploy 4:

  1. Get familiar with the ways of installation of the Acronis Snap Deploy 4: in the About part.
  2. Check for known issues in the Known issues part.
  3. Follow to Troubleshooting part to troubleshoot and resolve the issue.

Operating Systems:

Segments:

Acronis Backup & Recovery 11.5: 管理サーバの移動

$
0
0
Files / Downloads: 

この資料は、以下の製品に該当します:

  • Acronis Backup
  • Acronis Backup & Recovery 11.5

はじめに

製品が正常に動作しなくなることが考えられるため、他のマシンへ管理サーバを移動することは推奨されません。

解決策

管理サーバを移動する必要がある場合は、以下の操作を行ってください。

      1.  Acronis管理サーバに追加されているマシンのリストを記載したテキストファイルを作成します (手順:15にて必要になります)。この記事に添付されているスクリプトを実行し、手動でリストを作成します。
      2.  Microsoft SQL Server Management Studio Express (Microsoft Download Center) をダウンロードし、インストールします。
      3.  Management Studio Expressを使用して、 Acronis Databasesをバックアップします。


        Select location:

        Acronis管理サーバでSQLサーバを使用している場合は、SQLをエクスポートする必要はありません。

      4.  Acronis Management Server サービスを停止します。
      5.  dml_objects.db3 from C:\ProgramData\Acronis\AMS\ フォルダ内のファイルをコピーします。 *.wal と*.shmの拡張子のファイルが存在する場合は、該当する拡張子のファイルもコピーします。
      6. レジストリから次のキーをエクスポートします: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\MachineManager AMSCurrentMachineID
      7. 次のフォルダから証明書をコピーします: C:\Program Files\Common Files\Acronis\Certificates\ClientCertificates\AMS
      8. C:\ProgramData\Acronis\Certificates\Trusted フォルダから、 ManagementServer.exe.tch ファイルをコピーします。
      9. C:\ProgramData\Acronis\AMS\AMS\Locations内のフォルダをコピーします。
      10. 新しいマシンにAcronis管理サーバをインストールします。
      11. Acronis Management Server サービスを停止します。
      12. Acronis databasesを新しいマシンの SQL サーバにリカバリします。 SQLサーバに変更が生じない場合はリカバリする必要はありません。インストール時にSQLサーバを選択してください。
      13. レジストリに HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\MachineManager AMSCurrentMachineID をインポートします。
      14. 古いマシンからコピーしたファイルを、新しいマシンの該当するフォルダへコピーします。
      15.  Acronis Management Server サービスを開始します。
      16. 追加したマシンが“オフライン”のステイタスのままになっている場合は、再度マシンの追加を行います。

詳細情報

集中管理については、ウェブヘルプを参照してください。

 

Operating Systems:

Components:

Segments:

Acronis Backup: Installation

$
0
0

How to install Acronis Backup

This article applies to:

  • Acronis Backup

Introduction

Acronis Backup is our backup solution designed for small business.

There are four editions of Acronis Backup:

To download the installation file for Acronis Backup:

  1. Log in to your account on the Acronis website.
    If you do not have an account and have not registered your copy of the product, you will need to create the account first - see Registration at Acronis Website.
  2. Download Acronis backup for VMware from My Products & Downloads:

Description

    1. Run the installation file and press Install Acronis Backup:
    2. If you accept the License Agreement, check I accept the terms of this agreement box and click Next:
    3. Having a full license of Acronis Backup (or a subscription for Acronis Backup to Cloud) select I purchased a license or a subscription:

      Otherwise start a free trial. We offer you 15 days of free evaluation. The product is fully functional (with these limitations: Acronis Universal Restore is not available, under bootable media only recovery is available, you cannot commit changes in Acronis Disk Director). After purchasing a full license you will not need to reinstall Acronis Backup, only license change will be required. All settings will be kept (this means no need to recreate backup plans or vaults).
    4. Click on Add licenses:

      And insert the license (serial number of your Acronis Backup):

    5. Select where to install Acronis Backup:
    6. Specify credentials for the Acronis services. You can create a new account for Acronis services or use an existing account:

      Selecting an existing user make sure it has sufficient permissions. For more information see: Acronis Backup & Recovery: Adding Necessary Rights. The necessary rights will be added automatically to a new user created in this step.
    7. Select whether you would like to be a part of Acronis Customer Experience Program (ACEP) and click Next:

    8. Review the installation summary and click Install to start the installation:

      Wait untill the installation completes. Now you can use Acronis Backup.

More information

See also:

 

Segments:

Viewing all 211 articles
Browse latest View live